Morgends isses kühl in der Bude

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • silverstonee schrieb:

      nach meinem Plan, sollte B4 im Vorlauf zu den Heizkreisen Anschluss F/G sitzen???
      So isses. Aber ob das für das Schließen der Mischer verantwortlich sein kann?

      Wenn B4 bei Dir jetzt am Vitotwin-Vorlauf (Anschluss D) sitzt, so ist es dort wärmer als am Anschluss F wo er hingehört. Das ist jedenfalls falsch und könnte dazu führen, dass Dein Vitotwin v.a. in der Übergangszeit in einen ungesunden Taktbetrieb gerät. Aber vom Prinzip her bedeutet dies, dass der Fühler der Regelung ständig eine höhere Pufferspeichertemperatur vortäuscht als im Puffer tatsächlich herrscht.

      Nach der oben zitierten Viessmann-Aussage sollen die Mischer (warum auch immer) schließen, wenn bei B4 eine bestimmte Mindesttemperatur unterschritten wird. Daraus folgt: Wenn Du den Fühler an den richtigen Platz umsteckst, wird er bei gegebenen Temperaturen in der Regel einen niedrigeren Wert anzeigen als jetzt. Dadurch könnte es passieren, dass die Mischer früher bzw. länger schließen als vorher.

      Ich wünsche Dir ja, dass Du durch das Umstecken des Fühlers den Fehler beseitigen kannst - aber wenn das klappt, versteh' ich gar nichts mehr... ;-_ ?(
      Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

      PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

      Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)
    • sailor773 schrieb:


      Ich wünsche Dir ja, dass Du durch das Umstecken des Fühlers den Fehler beseitigen kannst - aber wenn das klappt, versteh' ich gar nichts mehr... ;-_
      Moin,

      umstecken ist garnicht so leicht, da der Anschluss zum Vorlauf zu den Heizkreisen, keine Tauchhülse für den Sensor hat. Da wird der Heizungsbauer kommen müssen um das umzubauen X(

      Aaaber, in der Nähe steckt der Sensor (weißes Kabel) von dem Thermometer vorne am Speicher. Ich habe gestern morgen kurzerhand B4 dahin umgesteckt. :D

      Und man glaubt es kaum! Heute morgen waren die Heizungen warm! Fast schon zu warm. ;)

      Der Stirling sprang heute Nacht etwa gegen 3:45Uhr an. Yeah! :thumbsup:

      Gut, heute Nacht hatte es auch -7°C, aber ich bin guter Dinge, denn die Mischer waren ja offen.

      Ich erkläre mir das Mischerverhalten so:
      Sie gehen nicht in Abhängigkeit von B4 zu, sondern ich vermute, dass da eine Art Timeout über die Heizkreistemperatur greift.
      Sprich, der Puffer ist kalt, was ja bei mir der Fall war, da der Abgang zu den Mischern am Puffer ja 40cm unterhalb vom B4 war.
      Ich denke, dass die Mischer voll offen sind und die Temperatur im Heizkreis sinkt und er dann irgendwann als Schutz zu macht.
      Ich würde dann aber eigentlich erwarten, dass er einen Eintrag im Fehlerspeicher machen würde. Tut er aber leider nicht.

      Jetzt bleibt mir nur noch, den Heizungsbauer zu überzeugen mir die Anlage umzubauen.

      Gruß
    • Moin,

      was willst Du da umbauen ? Der Fühler braucht nicht zwingend eine Tauchhülse, einfach ans Rohr strapsen und ggf. ein Offset eingeben ( hoffe das gibt es im Vitotwin ).

      Grüße
      Pöl BHKW Tiger †
      Pöl BHKW Raptor †
      Ecopower 1.0
      Solarthermie 27m² Heat-Pipe-Röhren
      PV Anlage 1,8kWp Solarmax 2000C 15xKaneka k120
    • alikante schrieb:

      Moin,

      was willst Du da umbauen ? Der Fühler braucht nicht zwingend eine Tauchhülse, einfach ans Rohr strapsen und ggf. ein Offset eingeben ( hoffe das gibt es im Vitotwin ).

      Grüße
      Das Anschlussfitting in dem bei mir gerade B4 sitzt sieht so wie im Anhang aus. Somit sitzt der Sensor innerhalb des Speichers. Deshalb denke ich, dass es umgebaut werden muss.
      Wenn ich den Sensor nur außerhalb des Speichers an das Rohr des Vorlaufs anlege, dann misst er ja nur korrekte Speichertemperaturen solange die Heizkreispumpen laufen.

      Oder sehe ich das falsch?
      Bilder
      • tauchhülse.JPG

        45,59 kB, 668×290, 3 mal angesehen
    • silverstonee schrieb:

      Oder sehe ich das falsch?
      Falsch nicht, aber Rotguss und Kupfer sind sehr gute Wärmeleiter, es ist deshalb möglich den Fühler aussen anzubringen und die immer gleiche Abweichung zur Medientemperatur mittels Offset wieder drauf zu rechnen.

      Grüße
      Pöl BHKW Tiger †
      Pöl BHKW Raptor †
      Ecopower 1.0
      Solarthermie 27m² Heat-Pipe-Röhren
      PV Anlage 1,8kWp Solarmax 2000C 15xKaneka k120
    • alikante schrieb:

      silverstonee schrieb:

      Oder sehe ich das falsch?
      Falsch nicht, aber Rotguss und Kupfer sind sehr gute Wärmeleiter, es ist deshalb möglich den Fühler aussen anzubringen und die immer gleiche Abweichung zur Medientemperatur mittels Offset wieder drauf zu rechnen.
      Grüße
      Ok, ich werde das heute Abend ausprobieren und den Sensor einfach zwischen Isolierung und Fitting stecken.
      Einen offset kann man für B4 nach meinem Wissen bzw. Servicemanual nicht einstellen.

      Gruß Sven
    • alikante schrieb:

      ggf. ein Offset eingeben ( hoffe das gibt es im Vitotwin ).
      Gibt es wohl nicht. Im Handbuch sind zwar die Widerstands-Kennlinien der Fühler zur Überprüfung dargestellt, aber verstellen kann man da wohl nichts (Ausnahme: Korrektur des Außenfühlers, Code 6100 in F2). Ich würde erst mal einfach versuchen, den Fühler gut bündig direkt vor dem Speicher an das Rohr anzulegen, ordentlich Isoliermaterial fest drumzuwickeln und zu hoffen, dass die Wärmeleitfähigkeit des Kupfers das Ihre tut.

      Der Fühler wird dann möglicherweise eine etwas zu niedrige Pufferspeichertemperatur anzeigen. Aber das bedeutet ja nur, dass sich der Stirling etwas früher einschaltet und ggf. etwas später ausschaltet als er theoretisch müsste. Schaden kann das eigentlich nichts. Korrigieren könnte man dieses Verhalten ggf. durch Einstellen einer entsprechend niedrigeren Mischerüberhöhung (Code 830 in F2), aber ich würde davon abraten und das System lieber erstmal beobachten.

      Grüße
      Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

      PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

      Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)
    • sailor773 schrieb:

      alikante schrieb:

      ggf. ein Offset eingeben ( hoffe das gibt es im Vitotwin ).
      Gibt es wohl nicht. Im Handbuch sind zwar die Widerstands-Kennlinien der Fühler zur Überprüfung dargestellt, aber verstellen kann man da wohl nichts (Ausnahme: Korrektur des Außenfühlers, Code 6100 in F2). Ich würde erst mal einfach versuchen, den Fühler gut bündig direkt vor dem Speicher an das Rohr anzulegen, ordentlich Isoliermaterial fest drumzuwickeln und zu hoffen, dass die Wärmeleitfähigkeit des Kupfers das Ihre tut.
      Der Fühler wird dann möglicherweise eine etwas zu niedrige Pufferspeichertemperatur anzeigen. Aber das bedeutet ja nur, dass sich der Stirling etwas früher einschaltet und ggf. etwas später ausschaltet als er theoretisch müsste. Schaden kann das eigentlich nichts. Korrigieren könnte man dieses Verhalten ggf. durch Einstellen einer entsprechend niedrigeren Mischerüberhöhung (Code 830 in F2), aber ich würde davon abraten und das System lieber erstmal beobachten.

      Grüße
      Wird gemacht!

      Ich werde berichten wie sich das System verhält!

      Danke für euere Hilfe und Durchhaltevermögen!

      Sonnige Grüße,
      Sven
    • Moin,

      der angelegte B4 Sensor ist nun leider nicht in der Lage, die Temperatur einigermaßen genau zu erfassen.
      Ich habe den Sensor zwischen Dämmung und Rohr geklemmt. Er ist vollständig mit der Isolierung umschlossen und misst trotzdem nur 41,9°C im Vergleich zu dem Sensor der ca. 20 cm unterhalb im Speicher (Tauchhülse) sitz, der 48,3°C anzeigte.

      Das sorgte dann später dafür , dass der Stirling permanent läuft und wegen erhöhter Rücklauftemp schon runterregelt, obwohl der Speicher schon komplett voll ist.

      Ich muss auch gestehen, dass ich da keine große Lust habe länger rumzuexperimentieren.
      Da wurde ein Fehler bei der Aufstellung der Anlage gemacht, dann soll dieser Fehler auch behoben werden. Und zwar so, wie es Viessmann vorschreibt, mit Tauchhülse.

      Ich habe dadurch schon viel zu viel Zeit investieren müssen.

      Liebe Grüße