ecopower 1.0 schaltet aus und gleich wieder ein

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ich habe ecoTec exclusive VC DE 206/4-7.
      d.14 gibt's nicht. Ich hab's nur in die Tabelle aufgenommen, da es im pdf erwähnt wurde.

      Nachdem ich nun den Fühler SP1 höher platziert habe sie das schon besser aus.


      Ist das normal, dass die Wärme durch das SLG unterstützt wird, immerhin hat es draußen Nachmittags 5 Grad und und nun noch 2 Grad?
    • Moin,
      als vergleich mal ein Bild angehängt.

      ecoAnton schrieb:

      Ist das normal, dass die Wärme durch das SLG unterstützt wird
      Ja es sei denn dein Haus ist super gedämmt. Du hast ja nur 2,5 Kw Heizleistung.

      Wenn du mal dein Bild und mein Bild vergleichst siehst du das deine Therme etwa alle halbe Stunde sehr kurz läuft.
      Der Speicher MItte wird sehr schnell wieder auf Soll Temperatur gebracht, fällt dann aber auch sehr schnell wieder ab.
      Ich habe bei mir den d.0 Wert auf 4 Kw eingestellt. Also die geringst mögliche Teillast. Dein SLG steht noch auf Werkseinstellung mit 14 KW.
      Vielleicht hier noch mal testen. Ist ja der erste Wert den kann man schnell ändern.
      Mit der Pumpenreglung suche ich bei mir gleich mal. Dann ist da vielleicht noch an anderer Stelle ein Wert anders der dieses blockiert.
      Dann noch eine Frage zu der Heizungspumpe ( Förderpumpe für die Konvektoren ) Kannst du die regeln? Wie z.b. Wilo stratos Pico.
      Könnte sein das die ein bischen reichlich viel Wasser fördert.
      Gruß
      JoGo
      Bilder
      • SP.jpg

        246,21 kB, 641×478, 9 mal angesehen
    • Moin,

      ecoAnton schrieb:

      Ich habe ecoTec exclusive VC DE 206/4-7.
      dann hat die Therme eine HE-Pumpe und deren Drehzahl ist über d.14 einstellbar ( 2. Diagnoseebene PW17 )

      vaillant.at/downloads/installa…-0020052768-02-360277.pdf

      Grüße
      Pöl BHKW Tiger †
      Pöl BHKW Raptor †
      Ecopower 1.0
      Solarthermie 27m² Heat-Pipe-Röhren
      PV Anlage 1,8kWp Solarmax 2000C 15xKaneka k120
    • Moin,
      Also d.14 finde ich bei mir auch nicht. Dafür d.15 = Anzeige Pumpendrehzahl Istwert 53%.
      Bitte noch mal genau beschreiben wie man auf die 2. Diagnoseebene kommt.

      Ah gefunden Seite 46 unten
      2. Diagnoseebene
      >
      Blättern Sie wie oben beschrieben in der 1. Diagnose-
      ebene zur Diagnosenummer „d.97“.
      >
      Ändern Sie den angezeigten Wert auf 17 (Passwort)
      und speichern Sie diesen Wert.
      Sie befinden sich jetzt in der 2. Diagnoseebene, in der
      alle Informationen der 1. Diagnoseebene (siehe Tab. 9.2)
      und der 2. Diagnoseebene (siehe Tab. 9.3) angezeigt
      werden.
      Das Blättern und das Ändern der Werte sowie das
      Be
      enden des Diagnosemodus erfolgt wie in der 1. Dia-
      gnoseebene.

      alikante schrieb:

      Moin,
      dann hat die Therme eine HE-Pumpe und deren Drehzahl ist über d.14 einstellbar ( 2. Diagnoseebene PW17 )
      vaillant.at/downloads/installa…-0020052768-02-360277.pdf

      Grüße
    • ecoAnton schrieb:

      Nachdem ich nun den Fühler SP1 höher platziert habe sie das schon besser aus.
      Das sieht in der Tat besser aus. Deine Therme fährt schon mal nicht mit 100% ein, allerdings ist Sie wohl zu groß um die Modulation gänzlich arbeiten zu lassen. Die Ladepumpe der Therme habe ich auf Auto, wenn die auf Minimum steht ist der Fluß auch nicht gerade niedriger.
      Die Pumpe der Konvektoren ist bei mir Hocheffiziens, glaube das ist auch vorgeschrieben. Wenn man die drosselt (steht bei mir auf 8 Watt) muß man auch sehen ob die hintersten Heizkörper noch alles bekommen. Hier habe ich selbst einen Hydraulischen Abgleich aller 25 Heizkörper gemacht. Da nicht alle Ventile dafür vorgesehen waren habe ich es ganz einfach über der Rücklaufabsperrung gemacht :)
      Meine Therme läuft tagsüber jetzt zu 99% durch, bei 350m² und kleiner Therme ist das möglich. Allerdings sind die untersten 4kw aber nur im Prospekt vorhanden, um das oder weniger zu bekommen muß man im Servicemenü die Drehzahl heruntersetzen. Bei mir hab ich die komplett runtergedreht, dies ist aber nur möglich wenn der Schornstein lang genug ist und kein Zug entsteht. Ansonsten kann Flamme ausgehen oder die Therme macht Geräusche.
    • Ok ich habe nun die Leistung der Therme auch mal auf 4kW heruntergesetzt.

      Ja, wenn man in die zweite Bedienebene geht, dann kommt man an den Punkt d.14 heran. Der steht auf "1" = 53%.
      Soll ich die auf "auto" stellen?

      Die Pumpe für die Heizkörper ist eine Danfos Alpha2L und die steht auf PP2.

      Schlagt ihr eine andere Einstellung vor?
    • Moin,

      ecoAnton schrieb:

      Soll ich die auf "auto" stellen?
      Nein, sollte so schon die geringste Leistung haben.
      Bei deiner Pumpe kann ich nicht helfen. Bei meiner Wilo kann man es so einstellen das die entsprechend der Durchflussmenge rauf und runter regelt.
      Jetzt mal abwarten ob die Hütte noch warm wird.
      Gruß
      JoGo
    • Moin,
      nach den Bildern würde ich vermuten das jemand ein paar Konvektoren aufgedreht hat. Dann zieht die Pumpe Warmwasser aus dem Mittelbereich des Speichers.
      Die Temperatur im Mittelbereich fällt und der Mischer gleicht das durch öffnen aus.
      Die Zapfmenge Warmwasser spielt keine Rolle. Dann wäre die SP oben eingebrochen.
      Gruß
      JoGo
    • Warmwasser macht Dir niemals Sorgen mehr..
      Diagramm sieht doch gar nicht so übel aus.
      Deine Therme hätte weniger als die hälfte an Leistung haben dürfen, aber die hast nun mal.... dementsprechend hast auch mal Einsackungen weil Du in Konflikt mit der Sperrzeit der Therme kommst
    • Moin,
      noch eine etwas andere Frage an die Fachleute.
      Bei der SLG Steuerung gibt es den Parameter d.17. Umschaltung Vorlauf/Rücklaufreglung Heizung.
      Dieser steht auf 0 also Vorlauf. Heißt das, daß das SLG die höhe der Modulation anhand der Vorlauftemperatur regelt?
      Könnte es sinvoll sein hier auf Rücklauf zu stellen. Würde dan dads SLG solange modulieren bis derRücklauf ( also sp unten ) erreicht ist?
      In der Anleitung steht " nicht verstellen ". Wozu ist das also gut.
      Gruß
      JoGo
    • Moin,

      auf Rücklauf zu Regeln macht schon wegen des Puffers keinen Sinn, im EFH mit Einkreissystem schaut das schon ganz anders aus.
      Wenn die Therme lostobt soll sie ja so schnell als Möglich die Temperatur im oberen Pufferbreich auf Solltemperatur oder darüber bringen. Was unten im Puffer passiert ist dabei total egal und hängt auch nur mittelbar mit Oben zusammen.

      mfg
      Pöl BHKW Tiger †
      Pöl BHKW Raptor †
      Ecopower 1.0
      Solarthermie 27m² Heat-Pipe-Röhren
      PV Anlage 1,8kWp Solarmax 2000C 15xKaneka k120
    • Moin,
      ja aber wir haben ja genau das Problem das das SLG bei Bedarf im Mitte SP loslegt. Dann pumpt es oben das Wasser mit sagen wir mal 50°C rein. Das warme Wasser welches oben eigentlich nur für Verbrauchswasser gebraucht wird,
      wird dadurch kälter und wird nach Mitte Speicher gerückt und somit erreicht man dort schnell die gewünschte Temperatur für die Konvektoren und den evtl. Mischer der Fußbodenheizung. Dadurch schaltet das SLG schnell wieder ab.
      Fährt mann SLG auf Rücklauf würde die solange laufen bis unten die Temperatur erreicht ist. Somit stände mehr warmes Wasser im Bereich von 50°C zur Verfügung und das SLG muss nich so oft anspringen. Bei Warmwasserverbrauch
      würde ja ohnehin auf den oberen Bereich zugeheizt. Bei einer Warmwasserverbrauchstemperatur von sagen wir 48°C braucht man SP Oben ca. 58°C. Der Rest würde dann wieder für das BHKW zur Verfügung stehen.
      Ich denke dabei besonders an Eco Anton der ja sein BHKW nur sehr wenig laufen lassen will, weil er eigentlich nur abends seinen Strom verbrauchen kann.

      Kann man das einfach mal ausprobieren? Oder kann da etwas kaputt gehen.?
      Gruß
      JoGo
    • JoGo schrieb:

      Dann pumpt es oben das Wasser mit sagen wir mal 50°C rein.
      Warum das ? Die VL Solltemperatur der Therme liegt doch viel höher. Und selbst wenn die VL-Temperatur niedriger wäre als das Wasser oben im Speicher würde es diesen Bereich nicht vermischen denn kaltes Wasser steigt nicht auf .

      Grüße
      Pöl BHKW Tiger †
      Pöl BHKW Raptor †
      Ecopower 1.0
      Solarthermie 27m² Heat-Pipe-Röhren
      PV Anlage 1,8kWp Solarmax 2000C 15xKaneka k120
    • Moin,
      machen wir ja nicht so. SLG steht auf manuel mit ca. 45°C Vorlauf max. Im Automaitik mode macht sie natürlich heizeres Wasser. Aber auch da moduliert das SLG langsam hoch und durch die hohe Fördermenge der Pumpe schmeißt die bei mir alles durcheinander.
      Deswegen ja auf 4KW begrenzt. Pumpenleistung auf 53%.
      Wenn ich das so laufen lasse wie du beschrieben hast moduliert das SLG bis 100% und taktet natürlich immer noch so.
      Gruß
      JoGo
    • JoGo schrieb:

      und durch die hohe Fördermenge der Pumpe schmeißt die bei mir alles durcheinander.
      Kann ich mir nicht vorstellen, die Pumpe kann ja nur das Volumen Quirlen was zwischen Ihren Vor- und Rücklaufanschlüssen im Puffer steht. Das was oberhalb vom VL oder unterhalb vom RL steht wird nur durch die Thermik des Wassers bewegt - oder durch dort angeschlossene Pumpen.

      Nun nochmal zur Modulation. Ihr habt die Pumpenleistung auf das Minimum reduziert, das ist berechtigt denn bedingt durch den Pufferspeicher würde die differenzdruckgeregelte HE Pumpe niemals ihre Drehzahl reduzieren - es sei denn die VL Temperatur würde selbst bei größter Flamme nicht erreicht. Das war der Grund warum ich nur die Ecotec Plus ohne HE Pumpe gekauft habe.

      Nun fährst Du mit fix auf 53% kastrierter Pumpenleistung rund 500l/h und VL Soll 45°C. Damit ziehst Du das Mühsam vom BHKW mit um die 90% Wirkungsgrad auf knapp 70°C erwärmte Wasser unterhalb der Thermeneinmündung wieder auf 45°C runter. Wo liegt da der Vorteil gegenüber fix 500L/h mit 65°C eingestelltem VL ??

      mfg
      Pöl BHKW Tiger †
      Pöl BHKW Raptor †
      Ecopower 1.0
      Solarthermie 27m² Heat-Pipe-Röhren
      PV Anlage 1,8kWp Solarmax 2000C 15xKaneka k120