ecopower 1.0 schaltet aus und gleich wieder ein

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ecopower 1.0 schaltet aus und gleich wieder ein

      Hallo,
      ich bin neu hier und auch neu im Thema BHKW.
      Ich habe ein Einfamilienhaus gekauft, das ein Vaillant ecopower 1.0 verbaut hat.

      Derzeit bin ich noch am Ausprobieren und Verstehen.
      Ein konkretes Problem habe ich.
      Es kommt häufig vor, dass das KWK Modul abschaltet und dann gleich wieder an.
      Ich vermute, dass die Einstellungen im Menü "Speichermanagement - KWK" unsinnig sind.
      Die Einstellungen sind:

      * Maximale Vorhaufheizzeit: 120 min
      * Startfreigabe Speichertemperatur unten 65.0 Grad
      * Stopfreigabe Speichertemperatur unten 70.0 Grad
      * Einschalthysterese Warmwasserbetrieb 2.0 K
      * Einschalthysterese Heizbetrieb 0.0K

      Weiß jemand, was die Werkseinstellungen sind, bzw. was sind euere Einstellungen?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ecoAnton ()

    • Moin,
      würde die "Startfreigabe Speichertemperatur unten" mal auf 55°C setzten.
      Warum fährst die die Temperaturen überhaupt so hoch.? Betreibst du Konvektoren die so hohe Vorlauftemperaturen benötigen?.
      Gruß
      JoGo
      Bilder
      • BHKW.jpg

        287,54 kB, 640×478, 15 mal angesehen
    • Das spätere einschalten dürfte Dein Problem nicht beheben.
      Wenn Die Heizung in Betrieb ist wird das Bhkw gar nicht erst die erforderliche Abschalttemperatur erreichen, jedenfalls bin ich da Meilenweit von entfernt.....
      In den Ereignissen kannst Du nachlesen warum der Motor abgeschaltet hat, einmal täglich macht er es für den 24std Test.
      Ich habe hier im Umkreis schon 5 Anlagen eingestellt, die Probleme wie bei mir waren an allen Anlagen vorhanden, die sind von den Installateueren aufgestellt aber nicht eingestellt. Es wir alles in Grundeinstellung gelassen und wenns nicht läuft wird nur die Therme hochgedreht.
      Schau Dir lieber mal die Historie der Heizkurve an, wenn da ne Sinusform hast läuft auch bei Dir was schief, ebenso wenn die Therme munter taktet.
      Die Software ist an sich funktionsfähig, aber läßt sich durch die begrenzten Einstellmöglichkeiten nicht ans Haus anpassen, hier muß man dann selber Hand anlegen ( Fühler umsetzen, manchmal Wärmetauscher wechseln, Software der Therme bearbeiten...).

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tommmi ()

    • Hallo Tommmi,

      ja, die Einstellung hat das Abschalten nicht verhindert. Es schaltet nach wie vor Ein und Aus wie es will.
      Ebenso läuft die Therme auch stündlich mal kurz und ist dann wieder aus.

      Wie geht man denn da vor um korrekte Einstellungen zu finden?
      Kannst du mir da helfen?

      Gruß
      Anton

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ecoAnton ()

    • Warum ist ein Zeitfenster für das KWK da?
      Das würde ich raus nehmen, geht Deine Heizung erst nach 8 Uhr an?
      Bei der Therme must am Gerät mal bei Modulation als erstes gucken ob die auf Auto steht.
      Wenn die Therme startet wegen Warmwasserbedarf dann ist es wie bei mir am Anfang, schießt mal mit 100% ein und schaltet wieder ab. Jetzt startet meine einmal im Jahr wegen Warmwasserbedarf.
    • Moin,
      scheint ja so zu sein das das SLG zu viel Wärme in den Pufferspeicher einträgt und dann das BHKW ausschaltet. Um dies zu prüfen könntest du es einfach mal einen Tag ausschalten und nur mit dem BKKW fahren. Der Zeitplan fürs BHKW ist bei den aktuellen Temeraturen ganz sicher nicht sinnvoll. Dieses sollte eigentlich durchlaufen. Einen Zeitplan für das BHKW (z.b. 6:00- 22:00) fahre ich nur im Sommer wenn nur Warmwasser gebraucht wird.
      Was für ein Spitzenlastgerät hast du.?
      Ich habe am SLG an den Handrädern zusätzlich die Vorlauftemperaturen für Heizung und Warmawasser reduziert. Siehe SLG live.
      Lade mal alle möglichen Bilder hoch. Vielleicht hilft es.
      Gruß
      JoGo
      Bilder
      • Konvektoren 1.jpg

        230,56 kB, 643×479, 11 mal angesehen
      • Konvektroen 2.jpg

        236,01 kB, 641×478, 12 mal angesehen
      • KWK Zeit.jpg

        177,38 kB, 642×483, 9 mal angesehen
      • BHKW.jpg

        279,57 kB, 644×476, 12 mal angesehen
      • Cockpit.jpg

        228,94 kB, 639×480, 10 mal angesehen
      • FB 2.jpg

        239,85 kB, 639×477, 12 mal angesehen
      • FB Heizung 1.jpg

        232,53 kB, 643×481, 14 mal angesehen
      • SLG 1.jpg

        255,12 kB, 638×478, 10 mal angesehen
      • SLG 2.jpg

        218,23 kB, 642×479, 11 mal angesehen
      • SLG Live.jpg

        268,19 kB, 641×481, 15 mal angesehen
    • Moin,

      JoGo schrieb:

      Einen Zeitplan für das BHKW (z.b. 6:00- 22:00) fahre ich nur im Sommer wenn nur Warmwasser gebraucht wird.
      dazu sollte man aber den Grund-Strom-Bedarf seines Gebäudes kennen. Denn es macht wirtschaftlich keinen Sinn das BHKW Nachts durchlaufen zu lassen wenn 70-80% Strom eingespeist werden. Mein Eco1.0 habe ich so auf 4000-4500h Laufstunden p.a. begrenzt und damit 2Wartungen a 450€ auf 10 Jahre gespart.

      mfg
      Pöl BHKW Tiger †
      Pöl BHKW Raptor †
      Ecopower 1.0
      Solarthermie 27m² Heat-Pipe-Röhren
      PV Anlage 1,8kWp Solarmax 2000C 15xKaneka k120
    • Moin,

      das hast Du clever gelöst - nur der Fragesteller hat sicherlich keine solche Anlage und muß sich außerdem Erstmalig mit Wirtschaftlichkeit , FA usw. auseinandersetzen.

      Grüße
      Pöl BHKW Tiger †
      Pöl BHKW Raptor †
      Ecopower 1.0
      Solarthermie 27m² Heat-Pipe-Röhren
      PV Anlage 1,8kWp Solarmax 2000C 15xKaneka k120
    • Hallo,
      ja, ich habe noch nicht beschrieben wie mein Wärme- und Strombedarf aussieht.

      Ich habe ein Einfamilienhaus in dem nur meine Frau und ich wohnen. Wir sind beide tagsüber ausser Haus. Wir haben nur normale Heizkörper, keine Fussbodenheizung. Strom brauchen wir nur was ein normaler 2 Personen Haushalt auch braucht.

      Für uns rechnet sich so ein BHKW wahrscheinlich nicht. Aber wir haben das Haus gekauft und da war es schon drin. Wir haben weder Solar noch Wärmepumpe etc. Ebenso haben wir keine Akku. Wir haben das Haus erst seit 6 Wochen. Erst seit dieser Zeit befasse ich mich mit dem BHKW.
      Im Sommer leiten wir die überschüssige Wärme in unseren Pool.

      Ich habe das BHKW nachts abgeschaltet, da ich in dieser Zeit lediglich 1kWh Strom kaufen muss. Sonst würde ich ja auch in dieser Zeit noch ein paar kWh einspeisen.

      Ich werde mir jetzt mal die Bilder von Dir JoGo durchschauen.

      Würdet ihr das BHKW durchlaufen lassen in meiner Situation?

      Gruß
      Anton
    • Moin,
      ganz klar nein. Natürlich nicht durchlaufen lassen. Wie lange es laufen sollte hängt in dem Fall von eurem Stromverbrauch ( zeitlich ) ab.
      Leider lässt der Zeitplan keine zwei Schaltzeiten zu, sonst könntet ihr das BHKW
      von z.b 6:00-9.00 und dann von 16:00 - 23:00 laufen lassen und am Wochenende von 6:00- 23:00.
      Ich frage mich nur warum du so hohe Temperaturen fährst. Auch wenn du nur Heizkörper hast sollten heute 55°C Vorlauf ausreichen.
      Dann sollte natürlich auch das SLG nicht mehr Temperatur in den Puffer fahren.
      Vielleich nimmst du dir die Zeit und postet noch einige Bilder. Ein paar aktuelle Daten ( Temeraturen etc ) wären hilfreich.
      Gruß
      JoGo
    • Hallo JoGo,

      ich habe die Vorlauftemperaturen im Heizkreis und im SLG nun reduziert. Letzte Nacht hat es dann nciht mehr ab- und gleich wieder angeschaltet.
      Ich habe mal ein paar Bilder gemacht.
      Bilder
      • Heizgeraet-Live.gif

        41,26 kB, 641×476, 13 mal angesehen
      • History-SLG.gif

        40,09 kB, 640×483, 17 mal angesehen
      • HK1-Parameter.gif

        41,46 kB, 641×475, 12 mal angesehen
      • Hydraulikplan.gif

        41,37 kB, 634×484, 9 mal angesehen
      • Livemonitor.gif

        60,94 kB, 636×478, 12 mal angesehen
      • SLG_1.gif

        39,72 kB, 640×482, 11 mal angesehen
      • SLG_2.gif

        42,08 kB, 644×478, 10 mal angesehen
      • Speichermanagement-KWK.gif

        45,58 kB, 638×479, 9 mal angesehen
      • Warmwasser-Parameter.gif

        42,6 kB, 635×479, 9 mal angesehen
    • Eine Therme braucht man normal nicht zu reduzieren, das steuert ja der Turm des BHKW's. Wie man in Deinem Screenshot sieht wirft die Therme immer nur für Warmwasserbedarf mit 100% ein, ein Modulieren für Heizung gibt es bei Dir nicht.
      Bestätigt meine Angaben, son Mist ist bei allen eingestellt.
      Demnach hast auch erhebliche Schwankungen in der Historie des Heizkreises, das erschwert dann die Vorlauftemperatur einzustellen. Nachdem das bei mir passte und eine gleichbleibende Temperatur fahren konnte hatte ich die Vorlauftemperatur um 8 grad gesenkt und die Heizkurve von 1,2 auf 1 heruntergestellt.

      Hier mal Bilder vom Start heute morgen von Heizkreisvorlauf und Therme.
      Habe eine 4-20kw Therme aber auch 25 Heizkörper für über 300m² Wohnfläche, daher arbeitet Therme häufig auch mal etwas höher in der Modulation.

      Am Speicher sieht man das die Therme nur den Heizkreis bedient, das BHKW kümmert sich um Warmwasser. Es schaltet während der Heizperiode auch nie ab.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Tommmi ()

    • Moin@EcoAnton,
      das sieht grundsätzlich nicht ganz schlecht aus. Folgendes Sachen sind mir noch aufgefallen.
      1. Bitte noch ein Bild hochladen vom Zeitplan des BHKW´s. Schon so eingestellt? 5:00- 23:00
      2. Parameter SLG ( Poti / Auswahltaste ) Heizung: auf die Temperatur einstellen mit der du deine Heizkörper betreiben willst. Z.B. 55°C
      3. Wie hoch ist deine Warmassertemperatur für das Verbrauchswasser. Dusche/ Wanne?
      4. Zeitplan für ggf Zirkulation? Bild laden
      5. Hast du für beide Heizkreise einen Mischer?

      Der Live Monitor des Speichers zeigt jetzt das du allein mit dem BHKW im Mittelbereich nicht die Temperatur erreichst die du wohl für die Konvektoren brauchst.
      Kann das BHKW allein auch nicht schaffen, weil es ja einige Stunden Nachts steht. Hier sollte jetzt das SLG gerade soviel laufen das du dort deine Vorlauftemperatur hin bekommst. S.o. z.b. 55°C
      Ich kenne deinen Speicher nicht. Ich habe im Mittelbereich des Speichers 2 Möglichkeiten den Fühler zu setzten. Falls bei dir vorhanden sollte dieser möglichst unten eingesteckt werden.

      Die Problematik mit dem An und Ausschalten des SLG, wie Tommmi oben beschrieben hat sollte man sich anschließend noch ansehen. Vielleich kann Tommmi da noch mehr ins Detail beschreiben wir man das hin bekommt.
      Ich habe durch den BHKW Monteur meine Therme in der Hochstlast 6-18 kw auf den kleinsten Wert stellen lassen. Also 6 KW. Wenn ich 100% fahre läuft das Teil mit max 6KW. Habe aber keine Ahnung wie der das in den Parametern eingestellt hat.

      Viel Spass noch beim einstellen. Alles wird gut....meistens.
      Gruß
      JoGo
    • Ich habe wie geschrieben die Therme in der Leistung nicht gedrosselt, dann muß man ja ständig nachregulieren.....
      Steht auf Auto und man stellt Temperaturerhöhung Speicher ein bis die Mischer das mit 50% Öffnung schaffen.
      Die Therme kümmert sich erstmal wenig um Modulation wenn der Fühler am eingezeichneten Punkt der Anleitung sitzt. Genau dann ist das Wasse oben eher kalt und die Therme startet für Warmwasserbedarf mit natürlich 100%
      Um das zu verhindern hab ich den Fühler unter Rücklauf der Therme, die Therme arbeitet mit der Modulation ungefähr nach Rücklauftemperatur. In meinem Bild sieht man das die Rücklauftemperatur der Therme nun heißer wie Speicher Mitte ist, passt aber top.
      Wenn man Warmwasser abnimmt steigt die Modulation der Therme schon nach 20sekunden, somit braucht man sich da gar keine Gedanken mehr machen, diese 100% Sprünge für Warmwasser gibt es nicht mehr.
      16% Modulation ist das unterste, Diese bleibt solange bis der Fühler Speichermitte Temperatur hat und dann geht die Therme aus, klappt auch wenn der Fühler so tief ist. Bei mir eher über 12grad außen, nach 3-4 Stunden geht se mal aus. Habe aber auch den untersten Modulationspunkt in der Therme verändert (D0).
      Guckt man nun bei mir auf dem Bild hat die Therme Rücklauftemperatur von 45grad, dies ist die erforderliche Speichermitte Temperatur, wirds wärmer draußen steigt die 39,8 grad im Bild an und schaltet dann bei 46,5 grad die Therme ab falls Sie mit niedrigster Modulation nicht drunterbleiben kann. Also Abschalthysterese 1,5grad.

      ich benutze keinen Zeitplan für das BHKW, Einstellung Eco wie der Threadstarter. Also unter 3grad Nachtabsenkung. Ohne Nachtabsenkung schaltet das BHKW ca 1 Uhr Nachts ab und startet morgens kurz vor Heizbeginn. Therme Zeitplan wie Heizkreis, startet für Nachtabsenkung dann im Notfall trotzdem.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Tommmi ()

    • Hallo Tommmi, hallo JoGo,

      das ist ne ganze Menge Input. Das muss ich erst mal versuchen komplett zu verstehen.
      Zeitplan des BHKW ist gestellt auf 06:00 - 23:20. Allerdings überlege ich, erst um 15:00 einzuschalten, denn früh morgens brauchen wir maximal kurz die Kaffeemaschine und den Toaster. Dann ist von 07:30 - 15:30 niemand zuhause. Ich mache das mal einen Tag und rechne dann Strom und Gas aus.

      Als SLG habe ich ecoTEC exclusiv VC DE 206/4-7.
      Der Pufferspeicher ist der Vaillant VPS 500/2.

      Temperatur am SLG stelle ich höher auf 50.

      WW Temperatur ist 49 Grad.

      Zirkulation läuft jeden Tag etwas anders. Früh morgens etwas die Zeit in der jemand zuhause ist und dann Abends von 17:00 bis 20 oder 22 Uhr.

      Der Heizkreis1 für die Heizkörper hat einen Mischer.
      Der Heizkreis2 für den Pool hat keinen, da ist eine Bastellösung verbaut. Da muss ich im nä. Sommer schauen was da zu tun ist.

      Nun lese ich eure Infos noch mal durch.

      Gruß
      Anton
    • Wow, Deine Therme und Dein Speicher ist größer, für mein 3 Familien Haus wollte ich auch den 500L Speicher. Keine Ahnung warum der Installateur davon abgeraten hat.
      Zirkulation habe ich auf Auto Kick, sprich möchtest Du sofort Warmwasser einmal kurz Hahn aufdrehen und die Pumpe läuft 3 Minuten. Daran müssen sich aber alle erstmal gewöhnen......
      Mit den Einstellungen laß Dir bloß Zeit, ich habe mich damit echt kaputt gemacht.
    • Hallo Tommmi,
      das mit "Auto Kick" hört sich ja gut an. Das habe ich noch nicht gefunden, wo das eingestellt wird. Erzähl mal.
      Als Dokumente habe ich nur die Bedienungsanleitung für den Betreiber und die Wartungs- und Installationsanleitung.
      Gibt es da noch was?

      Gruß
      Anton