DACHS - Servicecode 104 (Abgasfühler Motor Austritt)

    • DACHS - Servicecode 104 (Abgasfühler Motor Austritt)

      Liebe DACHS Profis,

      nach der Sommerpause will mein grünes, gasbetriebenes Haustier nicht mehr starten. Es meldet sich mit Servicecode 104 "Abgasfühler Motor Austritt: Unterbrechung oder Kurzschluss". Wenn man den Menüpunkt 4/17 aufruft, kann man sehen, dass der Wert jenes Fühlers („Abgastemp. Motor“) munter zwischen 160° und über 300° hin und her springt, ohne dass der DACHS überhaupt einen Mucks gemacht hat.

      Den "Abgassensor DACHS" hab‘ ich gefunden, den für die Kapseltemperatur auch und habe auch gleich deren Steckkontakte gereinigt. Aber wo um alles in der Welt sitzt dieser „Abgasfühler Motor“? Hat jemand von Euch vielleicht einen Tipp, eine Idee oder gar eine Explosionszeichnung von der Kiste?

      BG, maxnicks

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maxnicks ()

    • ...herzlichen Dank, rosisosi, für die schnelle Antwort.

      Der Fühler, der in's Abgasrohr geschraubt ist, hört auf den Namen "Abgassensor DACHS". Wenn ich ihn abziehe (d. h. analog Leitungsbruch), springt der entsprechende Wert im Display auf konstant 300°. Bei mir hat er aktuell den Wert 26° - siehe Kurzfilm in beiliegender ZIP-Datei.

      Der "Abgassensor Motor" sitzt möglicherweise unter einer Verkleidung oder ist in den Motorblock geschraubt. Nur wo befindet er sich?

      BG, maxnicks
      Dateien
    • Beim MSR1 habe ich den Abgastemperatursensor des Motors (ca. 360 - 450°C) nachgerüstet. Wie GM1967 sagt eingeschraubt im Motorblock, linke Seite unterhalb des Abgaswärmetauschers. Da hatte ich auch mal Schwi3erigkeiten mit dem Kontakt. Kann aber beim MSR2 anders ausgeführt sein.
    • ...herzlichen Dank, GM1967 und rosisosi.

      Der Übeltäter scheint gefunden (im beiliegenden Foto oben rechts). Während der Sensor am Abgasrohr bei 26 Grad einen Widerstand von etwa 563 Ohm zeigt, liegt er bei diesem Fühler bei fast Null. Sieht nach Kurzschluss aus.

      Leider ist bei dem Ding keine Teilenummer, sondern nur das Fertigungsdatum (MM/YY) aufgedruckt. Also werde ich mich jetzt mal auf die Suche nach einem passenden und erschwinglichen Ersatzteil begeben.

      MfG, maxnicks
      Bilder
      • Temperatursensor DACHS Motor.jpg

        1,98 MB, 3.040×2.448, 24 mal angesehen
    • ...vielen Dank für den Tipp, rosisosi. Das werd' ich mal checken, wobei das grüne Kabel des Temperatursensors - im Gegensatz zu anderen im DACHS verbauten Leitungen - noch einen ganz guten Eindruck macht.

      Die Isolation verschiedener Kabel ist am Bröseln und auch die meisten der Kabelhalter sind versprödet. Werde wohl demnächst vermutlich mal den ganzen Kabelbaum austauschen müssen.

      Hast Du eine gute Quelle, wo man solche Teile bekommt? Antwort gerne auch per PM.

      BG, maxnicks
    • ...hmm, dann bin ich ja vermutlich auch bald dran. Schade, dass das Zeug nix taugt und der neue Kabelbaum "nur" lächerliche 210 € kostet. Aber ich hoffe, ich kann mir zumindest die Monteurstunden sparen: Mit genügend Zeit und sorgfältiger Vorgehensweise (Abfotografieren, ggf. Durchmessen) sollte da eigentlich nichts schief gehen.

      BG, maxnicks
    • ...der neue Fühler ist deutlich größer und länger als sein Vorgänger (s. Foto, unten im Bild) und kommt in dieser Form offenbar seit 2008 zum Einsatz. Der Einbau erfordert eine Anpassung im Menü des MSR-2. Jetzt schnurrt der DACHS wieder und der Winter kann kommen. Herzlichen Dank an alle Helfer in diesem Thread - matter closed.

      BG, maxnicks
      Bilder
      • Temperaturfühler V1-V2.jpg

        1,15 MB, 2.973×1.633, 26 mal angesehen