Fernbedienung funktioniert plötzlich nicht mehr

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fernbedienung funktioniert plötzlich nicht mehr

      Hallo
      bei meinen Vititwin funktioniert die Fernbedienung nicht mehr.
      Zuerst dachte Batterien alle aber da die Anzeige noch funktioniert kann es nicht das Problem sein.
      Auf dem Display steht "Fehler Keine Verbindung".
      Selbst direkt vor dem Kessel, 50cm Abstand zum Repeater, gleiches Fehler.
      Direkt am Kessel sieht es so aus als sei das Gerät "angeschlossen" Bedienebene F1 Code 135.
      allerdings unter F1 Code 134 steht "Repeater fehlt"
      Habe die Bedieneinheit gelöscht und über die Fernbedienung Bedienebene F1-Funk-Funk Binding äuslösen? auf "Ja" gedrückt, aber die Fernbedienung verbindet sich nicht.

      Es hat keiner an der Anlage die letzten 9 Monate rumgewerkelt.

      Hat jemand das gleiche Problem schon mal gehabt, und wie sah die Lösung aus, oder jemand ggf eine Idee wie ich das Problem lösen kann.

      Kann die Anlage auch ohne Repeater verwendet werden, denn dann würde ich diesen abklemmen um zu sehen ob der das Problem ist.

      Danke im vorraus.
      Gruß Christof
      4,32 Kwp PV-Aufdachanlage (45° Dachneigung Südausrichtung) Volleinspeisung Inbetriebnahme 23.05.2009

      5,56 kWp PV-Anlage (Sonnengeführt) Volleinspeisung Inbetriebnahme 18.12.2009

      Vitotwin 300 mit 600l Pufferspeicher 2Heizkreise (FB und Radiatoren) Inbetriebnahme 17.10.2013

      7,67 kWp PV-Aufdachanlage (Dachneigung 45° Ost- West-Ausricht mit E3DC Strompeicher (6,9kW)) Inbetriebnahme 13.11.2015 :)
    • Das was da am Vitotwin mit einem Kabel extern angeschlossen ist kein Repeater, sondern die Funkeinheit für die Fernbedienung.
      Wenn diese abgeklemmt wird, funktioniert die Fernbedienung nicht mehr.
      Der Repeater ist ein Zusatzgerät, dass man extra kaufen muss und die Reichweite der Fernbedienung verlängert.
      Er wird aber nicht mit einem Kabel am Vitotwin angeschlossen, sondern wird drahtlos angebunden.

      Vielleicht hilft es ja den Vitotwin mal komplett abzuschalten oder zurückzusetzen?
    • Hallo
      auch nach dem ausschalten funktioniert das Teil immer noch nicht.
      werde mich mal an den HB wenden.
      Gruß Christof
      4,32 Kwp PV-Aufdachanlage (45° Dachneigung Südausrichtung) Volleinspeisung Inbetriebnahme 23.05.2009

      5,56 kWp PV-Anlage (Sonnengeführt) Volleinspeisung Inbetriebnahme 18.12.2009

      Vitotwin 300 mit 600l Pufferspeicher 2Heizkreise (FB und Radiatoren) Inbetriebnahme 17.10.2013

      7,67 kWp PV-Aufdachanlage (Dachneigung 45° Ost- West-Ausricht mit E3DC Strompeicher (6,9kW)) Inbetriebnahme 13.11.2015 :)
    • menger schrieb:

      auch nach dem ausschalten funktioniert das Teil immer noch nicht.
      werde mich mal an den HB wenden.
      Was Du noch probieren könntest, ist die Fernbedienung neu zu starten: Batterien rausnehmen und (für alle Fälle) frische Batterien hineintun. Dann ggf. die Fernbedienung wie in der Betriebsanleitung beschrieben neu anmelden. Vielleicht geht's dann wieder.
      Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

      PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

      Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)
    • Hallo menger,

      bitte versuch die Funkfernbedienung neu einzubinden. Die Vorgehensweise habe ich als Datei hier angehängt.
      Bitte beachte bei der Wiederinbetriebnahme die Ablaufübersicht, ob mit oder ohne Funk Repeater eingebunden wird und folge dann den jeweiligen Arbeitsschritten.

      Beste Grüße °ro
      Dateien
      Viessmann Werke GmbH & Co. KG
      Viessmannstraße 1, 35108 Allendorf
      www.viessmann.de, bhkw.de
    • Hallo

      Danke für die ganzen Tips.
      Neue Batterien und dergleichen hatte ich schon probiert.

      Habe es heute nochmal zweimal probiert, man gibt ja nicht auf, und beim zweiten Versuch heute meinte die Fernbedienung sie könnte sich jetzt doch mal verbinden und nun funktioniert sie wieder.

      Danke und Gruß
      Christof
      4,32 Kwp PV-Aufdachanlage (45° Dachneigung Südausrichtung) Volleinspeisung Inbetriebnahme 23.05.2009

      5,56 kWp PV-Anlage (Sonnengeführt) Volleinspeisung Inbetriebnahme 18.12.2009

      Vitotwin 300 mit 600l Pufferspeicher 2Heizkreise (FB und Radiatoren) Inbetriebnahme 17.10.2013

      7,67 kWp PV-Aufdachanlage (Dachneigung 45° Ost- West-Ausricht mit E3DC Strompeicher (6,9kW)) Inbetriebnahme 13.11.2015 :)