Ecopower 1.0: "STB ausgelöst" / "Unterbrechung / Kurzschluss Abgassensorkabel"

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ecopower 1.0: "STB ausgelöst" / "Unterbrechung / Kurzschluss Abgassensorkabel"

      Moin moin,

      nachdem ich einen neuen Motor bekommen habe, fiel der Ecopower nach ein paar Tagen komplett aus und zeigte "STB ausgelöst" an. Das lässt sich auch nicht quittieren. Wenn ich den STB überbrücke, dann zeigt er "Unterbrechung / Kurzschluss Abgassensorkabel" an. Der STB sitzt doch unten rechts und der Abgassensor unten links oder nicht ? Wie hängt das zusammen ?

      MfG
      Schmiddi
    • Hallo, ich kenn mich mit dem Ecopower nicht aus, vermute aber mal das Überbrücken nicht hilft weil er Unterbrechung und Kurzschluss erkennt. Du müsstest testweise einen im Normbereich liegenden Widerstand verwenden zum testen.

      Hast du den STB mal abgeklemmt und durchgemessen?

      Gibt es vielleicht einen Resetknopf irgendwo in der Leitung zum STB oder direkt an diesem?
    • Nee...gemessen hab ich noch nichts. Ich hätte jetzt gedacht, der hat einen normalen Wechslerkontakt, da der drei Anschlussfahnen hat, wobei nur zwei belegt sind. Dass ein STB einen Widerstand hat zwecks Drahtbrucherkennung wäre mir neu. Ich habe nur noch im Kopf, dass der von Jumo ist, aber welche Type muss ich nochmal schauen. Reset Knopf hab ich nicht gesehen. Wenn ich den Überbrücke klickt ein Relais auf der Platine oben links. Aber dann kommt wie gesagt der andere Fehler. Dann muss ich wohl tatsächlich nochmal mit dem Multimeter ran heute Abend und mittels Anleitung von Jumo schauen (messen), ob der nun tatsächlich ausgelöst hat oder nicht.
    • Der Reset Knopf ist unter dem STB. Kappe abschrauben und mit Stift oder was dünnem reindrücken.
      Ich gehe auch davon aus das es beim brücken nicht geht, wenns ein NTC ist dann hat man ja irgendwas im Kohm Bereich.
      Meiner hatte ausgelöst, hat der Monteur hin und hergebogen Stecker ab und ran und irgendwann ging der reset seitlich am Gehäuse.
      Beim neuen Motor hab ich auf Neuteil bestanden, hab gesehen wie es ausgepackt und verbaut wurde.... gleich defekt :)
      Wieder gefummelt bis es ging und wir haben es jetzt gut sein lassen.
    • alikante schrieb:

      ein STB ist Sicherheitsrelevant deshalb Öffner, Drahtbruch wird schon rein physikalisch - Stromkreis offen - als Fehler erkannt.
      Genau, daher geht überbrücken (beide Kabel vom STB runter und zusammen) ohne Probleme. Nichts Widerstand oder sowas. Es ist ein ganz normaler Jumo Kapillarfühler mit einem Wechslerkontakt und der Kapillarfühler ist im Anus.

      Tommmi schrieb:

      Der Reset Knopf ist unter dem STB. Kappe abschrauben und mit Stift oder was dünnem reindrücken.
      Da hattest du völlig Recht, allerdings kam mir sofort die Kapillarflüssigkeit entgegen. (siehe Bilder) Fazit: Ist kaputt, da nützt auch Reset drücken nichts. Hin- und herbiegen bringt tatsächlich trotzdem etwas, weil man auch hier das Relais klacken hört bei Kontakt. Aber geht eben auch einfacher durch kurzschließen der beiden Drähte.


      Bleibt aber immer noch der Fehler "Abgassensor" und ich bin mir ziemlich sicher, dass STB und Abgassensor nicht dasselbe sind. Der STB sitzt rechts unten.


      Der Abgassensor ist meiner Meinung nach das Ding unterhalb (unten links auf dem Foto) der Zündkerze, was auch fast wie ne Zündkerze aussieht. Es hat 4 Drähte und könnte so eine Art Lambdasonde sein. Und ich denke, das ist ebenfalls defekt. Möglicherweise ging das zuerst defekt und der STB kam aufgrund "einer wahren Überhitzung" gleich hinterher, weil die Steuerung aufgrund falscher Werte vom Abgassensor zu hoch geregelt hat.


      Also muss ich doch auf den Fachmann warten oder kann man irgendwelche Messwerte von dem Abgassensor auf dem Display der Steuerung sehen ?? Anhand dessen kann man vielleicht noch was ableiten....

      MfG
      Schmiddi
    • schmiddi998 schrieb:

      Also muss ich doch auf den Fachmann warten oder kann man irgendwelche Messwerte von dem Abgassensor auf dem Display der Steuerung sehen ??
      Dein Abgassensor wäre die Lambdasonde. Ja im Motorbild kann man die springende Spannung (Sprungsonde) sehen wenn der Motor läuft.

      ABER es wäre ein Riesenzufall wenn Lambdasonde und STB gleichzeitig kaputt gehen würden. Eher glaube ich an einen Fehler in der Spannungsversorgung oder eine defekte Vorsicherung.
      Pöl BHKW Tiger †
      Pöl BHKW Raptor †
      Ecopower 1.0
      Solarthermie 27m² Heat-Pipe-Röhren
      PV Anlage 1,8kWp Solarmax 2000C 15xKaneka k120
    • alikante schrieb:

      schmiddi998 schrieb:

      Also muss ich doch auf den Fachmann warten oder kann man irgendwelche Messwerte von dem Abgassensor auf dem Display der Steuerung sehen ??
      Dein Abgassensor wäre die Lambdasonde. Ja im Motorbild kann man die springende Spannung (Sprungsonde) sehen wenn der Motor läuft.
      ABER es wäre ein Riesenzufall wenn Lambdasonde und STB gleichzeitig kaputt gehen würden. Eher glaube ich an einen Fehler in der Spannungsversorgung oder eine defekte Vorsicherung.
      Das sehe ich ähnlich ... beides parallel ist schon äußerst fragwürdig (ausschließen kann man es aber natürlich nicht komplett)
      Egal wie schnell du bist, du überholst jeden, der gar nichts tut!
    • Lösung:


      es waren tatsächlich der STB und der Abgastemperatursensor gleichzeitig, wobei ich immernoch glaube, dass der Abgastemperatursensor zuerst aufgegeben hat, durch falsche Werte die Abgase zu heiß wurden, der STB auslöste sich dabei ebenfalls verabschiedete. STB ist zur Zeit noch überbrückt, der Abgassensor ist getauscht. BHKW läuft !!

      Übrigens schaut man durch die seitliche Luke direkt auf die Lambasonde, darüber ist die Zündkerze und noch weiter oben links sitzt der Abgas-Temperaturfühler. Der ist stumpf durchgegammelt. Bestellnummer Vaillant 0020127977.

      Den STB gibt es bei Vaillant nicht einzeln, sondern nur mit weiterem Abgasgerödel dran. Kostenpunkt über 800 Euro (Vaillant-Nummer 0020127973). Den STB kann man aber einzeln kaufen, Typ Jumo 602031/80. Kostet keine 30 Euro.