Fehler 258 "Übertemperatur Gehäuse": Gründe?

    • Fehler 258 "Übertemperatur Gehäuse": Gründe?

      Ich habe den Abend über im Forum quergelesen bzw. recherchiert.

      Folgende Gründe habe ich in älteren Beiträgen gefunden:

      1. Abgas im Gehäuse
      2. Probleme mit der Zuluftzufuhr
      3. Rücklauftemperatur zu hoch (Gemeint: Wasser, dass aus dem Puffer zum Vitotwin zurückläuft, um wieder erwärmt zu werden?*)

      Gibt es nach Eurer Erfahrung noch weitere Gründe, nach denen ich in meinem Fall forschen kann?



      Könnte ich im Fall 3 ggf. über die Pumpendrehzahl was ausrichten? Oder "Vorlaufüberhöhung" oder so ähnlich? Das mit den "Überhöhungen" verstehe ich noch nicht ganz.

      Hintergrund: Ich hatte heute an einem Regentag den Stirling mit manuell auf 600W reduzierter Leistung im reinen TWW Betrieb laufen. Wasser war dann irgdenwann auch recht warm, ich schätze ~55°. Da die Hausherrin dann anfing zu kochen, wollte ich mein neues System spaßeshalber antesten und bin auf Stromanforderung gegangen. Nach einer Weile kam dann der Fehlercode, was ich zufällg mitbekam, da ich den Heizraum am fliesen bin und das beruhigende Brummen dann auf einmal weg war ;) TWW-Temp lag dann bei ~62°

      Wenn ich das richtig verstanden habe, müsste ich den B3 Wert doch auf 70° wenn nicht sogar 80° fahren können, bevor das System abregelt? (Technische Sichtweise, das wäre natürlich unnötig jetzt im Sommer...)

      * Ich habe die Konfiguration, bei der im 950er 340-M Speicher der Solarwendel unten als kleiner Primärkreislauf die Wärme des Vitotwin in den Puffer abgibt. Programmiert ist Voreinstellung "Modifiziert 6"(?). Wir haben das bewusst so gewählt, damit keine Heizungsplörre durch den Striling gurgelt.


      Danke einstweilen
      Tobi
      Viessmann Vitotwin 300W an 340-M (950)
      Mercedes (Panasonic) Akku (5.0) an SI 3.0
      5 kwp REC (südost) an SB 4.0
      1.8 kwp SOLARTRON (südwest) an SB 1.5
    • Moin Tobi,

      bhkwaermepumptaik schrieb:

      Gibt es nach Eurer Erfahrung noch weitere Gründe, nach denen ich in meinem Fall forschen kann?
      ich glaube, das brauchst Du nicht, weil die Ursache für Dein Problem mit an Sicherheit grenzender Wahrscheinlichkeit der Grund Nummer Drei (zu hohe Rücklauftemperatur) ist.

      bhkwaermepumptaik schrieb:

      Wenn ich das richtig verstanden habe, müsste ich den B3 Wert doch auf 70° wenn nicht sogar 80° fahren können, bevor das System abregelt? (Technische Sichtweise, das wäre natürlich unnötig jetzt im Sommer...)
      Genau genommen sollte der Stirling bei ca. 60°C am Fühler B41 (das entspricht der Rücklauftemperatur) von selbst ausgehen, und zwar nicht mit einer Störung (die vor Wiederinbetriebnahme ein Reset erfordert), sondern als ganz normaler Abschaltvorgang. Unserer macht das zum Beispiel bei etwa 58°C. Aus verschiedenen Forumsbeiträgen (die Du ja auch kennst) kann man aber entnehmen, dass zumindest bei einigen Geräten unter diesen Umständen bereits die Störung 258 eintritt bevor sich der Stirling regulär ausschaltet. Dafür gibt es verschiedene denkbare Ursachen, z.B. nicht ganz sauber arbeitende Temperaturfühler - aber ob das "Schadensbild" ausreicht, um auf Gewährleistung eine Reparatur durch den Viessmann-KD anzufordern, bin ich nicht sicher.

      Jedenfalls: Unter den üblichen Konfigurationen liegt die Spreizung im reinen Stirlingbetrieb bei etwa 10 K, d.h. wenn sich der Stirling - egal warum - bei 60°C RLT abschaltet, würde die Vorlauftemperatur in dem Moment maximal ca. 70°C betragen. Der B3 Wert liegt dann auch dort oder eher etwas darunter. Mehr geht mit Stirling allein definitiv nicht. Dass bei Dir im TWW nur 62°C erreicht werden, dürfte zwei Ursachen haben:

      Erstens halte ich es für wahrscheinlich, dass im Teillastbetrieb (600W) die Spreizung geringer ist, z.B. nur 6 K. Überprüfen kannst Du das durch Vergleich der Kesseltemperatur (Diagnose Erzeuger, Code 8310) und der Kesselrücklauftemperatur (Code 8314 in F2 oder einfach an einem Thermometer). Dann läge bei Dir im Abschaltpunkt die Vorlauftemperatur (und damit die äußerstenfalls erreichbare TWW-Temperatur) maximal bei 66°C.

      Zweitens gelten diese Angaben für die Direktbeheizung des Speicherwassers, z.B. in Konfiguration 1. Du hast aber mit der Solarwendel noch einen Wärmetauscher dazwischen geschaltet. Dessen thermische Kenndaten habe ich nicht, aber als Faustregel kann man wohl ansetzen, dass ein nennenswerter Wärmedurchgang sich erst bei Temperaturdifferenzen oberhalb 5 K einstellt. Will heißen: Angenommen Deine Vorlauftemperatur bei Eintritt in den Wärmetauscher läge bei dem maximal erreichbaren Wert von 70°C, dann könntest Du damit in der Realität kaum höhere Speichertemperaturen als ca. 65°C erreichen. Bei unserer Solarthermieanlage (die auf einen ähnlichen WT in einem Viessmann-Kessel arbeitet) ist das jedenfalls so. Und falls Deine VLT im Abschaltpunkt nur 66°C erreicht, wären die von Dir gemessenen 62°C TWW-Temperatur schon ein sehr anständiger Wert.

      Soweit die Diagnose, aber was kann man tun um die Störung zu vermeiden?

      bhkwaermepumptaik schrieb:

      Könnte ich im Fall 3 ggf. über die Pumpendrehzahl was ausrichten?
      Kaum. Eine höhere Pumpendrehzahl verbessert geringfügig den Wirkungsgrad des Wärmetauschers, sorgt aber vor allem für eine niedrigere Spreizung. Das bedeutet: Wenn Du Pech hast, steigt bei höherer Drehzahl die RLT sogar an, und die TWW-Temperatur im Moment des Abschaltens wird eher niedriger liegen als bei geringerer Drehzahl. In jedem Fall gilt: Wenn die Speichertemperatur in Höhe der Solarwendel 60°C oder so erreicht hat, findet so oder so keine Kühlung mehr statt und der Stirling schaltet sich aus (entweder von selbst oder mit Störung).

      bhkwaermepumptaik schrieb:

      Oder "Vorlaufüberhöhung" oder so ähnlich? Das mit den "Überhöhungen" verstehe ich noch nicht ganz.
      Ich nehme an, Du meinst die Einstellung unter Code 5020 in F2? Die bezieht sich nur auf die Kesseltemperatur bei der TWW-Bereitung. Wenn beispielsweise ein TWW-Sollwert von 60°C eingestellt ist und unter Code 5020 die Werkseinstellung (10 K), dann wird die Kesseltemperatur während einer TWW-Anforderung mit Hilfe der Pumpendrehzahl auf 70°C begrenzt. Relevant ist das eigentlich nur für den Betrieb mit Zusatzbrenner. Auf das Verhalten des Kessels während einer Stromanforderung hat diese Einstellung aber keinen Einfluss.

      Wenn die Störung häufiger auftritt, könntest Du probieren, im Menü "Kessel" unter Code 2212 (F2) eine niedrigere Maximaltemperatur einzustellen, z.B. 60°C. Sobald diese Temperatur erreicht ist, würde die Regelung zunächst versuchen, durch Drehzahl-Erhöhung der Pumpe den Kessel zu "kühlen". Wenn das nicht mehr ausreicht, müsste sich m.E. der Stirling von selbst ausschalten. Das Problem dabei ist nur, dass diese Einstellung auch für den Zusatzbrenner gilt, d.h. höhere Temperaturen als 60°C würden dann grundsätzlich im Kessel nicht gefahren. Das geht also nur, wenn diese Kesseltemperatur für die TWW-Bereitung bei Euch ausreicht, und bedeutet ggf. einen Komfortverlust.

      Meine Empfehlung wäre, alles beim Alten zu lassen und den (auch schon ohne Störung) extrem ungünstigen Betriebszustand mit sehr hohen Rücklauftemperaturen einfach möglichst zu meiden: Sprich, im Sommer (solange die Heizung nicht läuft) mit der Stromanforderungsfunktion bedachtsam umzugehen.

      Gruß, Sailor
      Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

      PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

      Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sailor773 ()

    • sailor773 schrieb:

      Erstens halte ich es für wahrscheinlich, dass im Teillastbetrieb (600W) die Spreizung geringer ist, z.B. nur 6 K. Überprüfen kannst Du das durch Vergleich der Kesseltemperatur (Diagnose Erzeuger, Code 8310) und der Kesselrücklauftemperatur (Code 8314 in F2
      Bei 600W und 42% Drehzahl der Pumpe nach ~30min Betrieb: 8K mit 49 zu 41.

      (Nach ~100min Betrieb gleichbleibend: 57 zu 49.)

      Bei welcher Gehäusetemperatur (Code 8319) geht er denn in die Störung? Derzeit bin ich bei 56°C.
      Viessmann Vitotwin 300W an 340-M (950)
      Mercedes (Panasonic) Akku (5.0) an SI 3.0
      5 kwp REC (südost) an SB 4.0
      1.8 kwp SOLARTRON (südwest) an SB 1.5

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von bhkwaermepumptaik ()

    • bhkwaermepumptaik schrieb:

      Bei welcher Gehäusetemperatur (Code 8319) geht er denn in die Störung? Derzeit bin ich bei 56°C.
      Die genaue Gehäusetemperatur, bei der die Störabschaltung ausgelöst wird, weiß ich auch nicht: Darüber wird im Manual nichts gesagt, und ausprobieren will und kann ich es nicht. An sich sollten die Geräte ca. 60°C Rücklauftemperatur bei 70°C Vorlauftemperatur noch abkönnen, weil da die normale Abschaltung (ohne Störung) greift. Unter solchen Verhältnissen dürfte die Gehäusetemperatur sicher auch zwischen 60°C und 70°C liegen, darunter sollte also eigentlich die Störung nicht auslösen. Offensichtlich tut sie das zumindest bei einigen Geräten aber doch.

      Wie dem auch sei: Ich kann Dir (und anderen evtl. hier Mitlesenden) nur raten, Betriebszustände mit hohen Rücklauftemperaturen (und damit meine ich alles über ca. 50-55°C RLT) nach Möglichkeit einfach zu vermeiden. Unter solchen Verhältnissen geht sowohl der thermische als auch der elektrische Wirkungsgrad um mindestens 10% zurück, und dem Material tut das mit Sicherheit auch nicht gut. Insbesondere das empfindliche Luftverteilerventil leidet nachweislich unter hohen Temperaturen, und wenn das klemmt (weil es sich thermisch verformt hat), fällt das Gerät ganz aus.
      Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

      PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

      Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)
    • Gefunden in der Fehlerbeschreibung: >70° >10min (Das ist ja schon nachvollziehbar.)

      (..ich musste danach übrigens keinen(?) 'Reset' durchführen? Habe jedoch lernen müssen, dass sich die Stromanforderungsfunktion - auch 'übrigens' - nur aktivieren lässt, wenn der Trinkwasserbetrieb aktiviert ist. In meinem aktuellen Fall macht die PV-Überschussverbrennung seit Tagen den Puffer jeden Tag wenige Grad wärmer, da der Rest der Familie verreist ist und dadurch fast nichts "weggeduscht" wird etc. Daher TWW-Funktion deaktiviert. Folge: Stromanforderung hat nicht angesprochen. Erst bei Aktivierung - Zeitgesteuert morgens und abends für kurze Zeit - erfolgte der Brennerstart '1' auch im abgesenkten Zeitbereich.)
      Viessmann Vitotwin 300W an 340-M (950)
      Mercedes (Panasonic) Akku (5.0) an SI 3.0
      5 kwp REC (südost) an SB 4.0
      1.8 kwp SOLARTRON (südwest) an SB 1.5
    • bhkwaermepumptaik schrieb:

      Habe jedoch lernen müssen, dass sich die Stromanforderungsfunktion - auch 'übrigens' - nur aktivieren lässt, wenn der Trinkwasserbetrieb aktiviert ist.
      Aha!? Wusste ich nicht. Man lernt doch immer noch was zu. (Bei uns ist trotz Solarthermie die TWW-Funktion seit Inbetriebnahme des Vitotwin 2012 immer aktiviert, da konnten wir das nicht merken.)

      Ist aber ein guter Hinweis: In einem anderen Thread hat sich mal einer beschwert, dass bei ihm die Stromanforderungsfunktion nicht mehr geht, und niemand konnte helfen. Wahrscheinlich hatte das die gleiche Ursache.

      Ich würde allerdings eher davon abraten, die TWW-Funktion abzustellen (außer vielleicht zur Energie-Einsparung im Urlaub): Schaden anrichten kann sie ja nicht – wenn der Speicher anderweitig gefüllt ist, gibt es halt keine TWW-Anforderung. Und wenn man vergisst sie rechtzeitig wieder einzuschalten und keine Sonne scheint, steht man ggf. unter der kalten Dusche und muss dann nass in den Keller laufen um das Ding wieder zu aktivieren - und dann dauert's mit Stirling mindestens eine Stunde bis wirklich warmes Wasser da ist. Oder es springt gar der Zusatzbrenner an, dann hat man die Energieeinsparung der letzten vierzehn Tage wieder verballert.
      Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

      PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

      Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)
    • Moin,

      bhkwaermepumptaik schrieb:

      und dadurch fast nichts "weggeduscht" wird
      ja dann, was sitzt Du hier vorm Rechner ?? Ab unter die Dusche oder mal ein schönes Vollbad nehmen !!! ;-_
      Pöl BHKW Tiger †
      Pöl BHKW Raptor †
      Ecopower 1.0
      Solarthermie 27m² Heat-Pipe-Röhren
      PV Anlage 1,8kWp Solarmax 2000C 15xKaneka k120
    • Nochmal ernster: ;)

      Habe TWW Solltemp von 50° eingestellt.
      Schaltdifferenz von 10°
      Wenn ich das richtig verstehe, sollte der Stirling dann ab 45° schalten und auf 50° aufheizen.
      (Ab 40° dann der Zusatzbrener...)

      Jedoch geht der Stirling schon bei 47°-48° in Betrieb, was auch der Rücklauftemperatur nicht gerade zugute kommt.

      Habe ich etwas falsch verstanden oder habe ich einen Paramter außer Acht gelassen?

      danke Euch
      Viessmann Vitotwin 300W an 340-M (950)
      Mercedes (Panasonic) Akku (5.0) an SI 3.0
      5 kwp REC (südost) an SB 4.0
      1.8 kwp SOLARTRON (südwest) an SB 1.5
    • bhkwaermepumptaik schrieb:

      Wenn ich das richtig verstehe, sollte der Stirling dann ab 45° schalten und auf 50° aufheizen.
      So hätte ich das erwartet, und unserer macht das auch so.

      bhkwaermepumptaik schrieb:

      Jedoch geht der Stirling schon bei 47°-48° in Betrieb, was auch der Rücklauftemperatur nicht gerade zugute kommt.
      Warum er das macht, weiß ich auch nicht - aber wenn er auf diese Weise doch wenigstens eine halbe Stunde oder länger läuft bis die 50°C erreicht sind, würde ich das nicht so verkniffen sehen. Auch nicht bei der Rücklauftemperatur: Die 2-3 K mehr machen das Kraut nicht fett. Unten im Speicher - wo der Rücklauf in den Kessel abgeht - ist das Wasser sowieso zunächst mal viel kühler, da ist es ziemlich egal ob er sich etwas früher oder später einschaltet.

      Um sich aber dem Thema "wissenschaftlich" zu nähern, könntest Du mal probeweise einen Tag lang 1) bei gleichem TWW-Soll die Schaltdifferenz erhöhen, z.B. auf 14 K, und später 2) bei der neuen Schaltdifferenz das TWW-Soll erhöhen: Und dann jeweils feststellen ob bzw. wie sich dadurch der Einschaltpunkt des Stirling verändert. Vielleicht wurde der Einschalt-Algorithmus für die "Opt"-Funktion bei Deinem Modell werksseitig anders eingestellt: Entweder auf einen anderen Prozentsatz der Schaltdifferenz (z.B. auf Soll minus 25% statt 50%) oder auf einen festen Wert unter TWW-Soll (z.B. auf Soll minus 2,5 K). Beides wäre nicht völlig unsinnig. Machen könnte man da nichts, aber es lohnt sich u.U. herauszubekommen wie genau die Schaltfunktion arbeitet.
      Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

      PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

      Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)
    • Beobachtung gestern:

      Soll-Temp TWW auf 40°
      Ist-Temp TWW bei exakt 39°

      Bei Erreichen des Zeitfensters (Zeitprogramm TWW in den Abendstunden) aktiviert sich der Stirling.
      ?(

      Ich hatte erwartet, dass aufgrund der Schaltdifferenz nix passiert. (Sie steht bei 10°, d.h. laut Anleitung sollte bei 35° erst der Stirling einschalten...)

      sailor773 schrieb:

      bei gleichem TWW-Soll die Schaltdifferenz erhöhen, z.B. auf 14 K
      Die SD kann ich nicht >10° einstellen
      ?(

      Offenbar gibt es doch große Unterschiede zwischen den den Gerätegenerationen.

      Werde nun als Nächstes testen, was passiert bei Soll=Ist.

      Voller Spieltrieb voraus.

      (Meine Frau hält mich übrigens für verrückt, weil ich abends die Fernbedienung auf dem Couchtisch liegen hatte und dann auf einmal minutenlang draufgestarrt habe.)
      Viessmann Vitotwin 300W an 340-M (950)
      Mercedes (Panasonic) Akku (5.0) an SI 3.0
      5 kwp REC (südost) an SB 4.0
      1.8 kwp SOLARTRON (südwest) an SB 1.5
    • bhkwaermepumptaik schrieb:

      Offenbar gibt es doch große Unterschiede zwischen den den Gerätegenerationen.
      Stimmt. Bei unserem Gerät konnte man noch maximal 20 K Schaltdifferenz einstellen.

      bhkwaermepumptaik schrieb:

      Soll-Temp TWW auf 40°
      Ist-Temp TWW bei exakt 39°

      Bei Erreichen des Zeitfensters (Zeitprogramm TWW in den Abendstunden) aktiviert sich der Stirling.
      Dafür habe ich keine Erklärung. Bei welchem Wert hat sich denn der Stirling danach wieder ausgeschaltet? 40°C oder höher?

      Bist Du sicher, dass Du die 40°C unter Code 1610 eingestellt hast? Was ist dann bei Code 1612 eingestellt?

      40°C als Nennsollwert ist extrem niedrig. Ich halte es für zumindest vorstellbar, dass sich in den Tiefen der Regelung eine Funktion verbirgt, die außerhalb der Reduziert-Zeit eine TWW-Mindesttemperatur von beispielsweise 40°C vorgibt - ist aber reine Spekulation.
      Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

      PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

      Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)
    • sailor773 schrieb:

      Bei welchem Wert hat sich denn der Stirling danach wieder ausgeschaltet?
      40°

      sailor773 schrieb:

      Bist Du sicher, dass Du die 40°C unter Code 1610 eingestellt hast?
      Yes : )

      sailor773 schrieb:

      Was ist dann bei Code 1612 eingestellt?
      10°



      Ich gehe jetzt mal auf die 45° Soll.

      Ich berichte.
      Viessmann Vitotwin 300W an 340-M (950)
      Mercedes (Panasonic) Akku (5.0) an SI 3.0
      5 kwp REC (südost) an SB 4.0
      1.8 kwp SOLARTRON (südwest) an SB 1.5
    • Sailor, Du hattest mal wieder den richtigen Riecher.

      Befindet sich die TWW IST >40°, greift die Stirlingregelung [0.5 x Schaltdifferenz].

      Darunter greift der Stirlng bei Unterschreitung offenbar sofort ein.

      Beobachtung heute:
      IST war 40,2°, aktivierung des Stirling erst bei SOLL von 46°.

      (Solange die halbe Family noch in Urlaub ist, spiele derzeit etwas mit den Parametern... ;) Es waren durch die PV schon Tage mit 0,02kwh Fremdstrombezug dabei. Nett.)
      Viessmann Vitotwin 300W an 340-M (950)
      Mercedes (Panasonic) Akku (5.0) an SI 3.0
      5 kwp REC (südost) an SB 4.0
      1.8 kwp SOLARTRON (südwest) an SB 1.5
    • Update:

      Soll von 50°
      Aktivierung bei Ist von 48°
      SD bei 10°

      (Ist ja nichts Schlimmes, aber manche Dinge lassen sich wohl einfach nicht nachvollziehen...)
      Viessmann Vitotwin 300W an 340-M (950)
      Mercedes (Panasonic) Akku (5.0) an SI 3.0
      5 kwp REC (südost) an SB 4.0
      1.8 kwp SOLARTRON (südwest) an SB 1.5