Versuch: Maximale Rücklauftemp. des Vitotwin 300W bei Sterling + Zusatzbrenner Betrieb ( Ohne Abschaltung des Stirlingteiles wegen Übertemp. )

    • Versuch: Maximale Rücklauftemp. des Vitotwin 300W bei Sterling + Zusatzbrenner Betrieb ( Ohne Abschaltung des Stirlingteiles wegen Übertemp. )

      Hallo Forum,
      heute habe ich versucht, bei meinen Vitotwin 300W eine möglichst hohe Rücklauftemperatur zu erzeugen, ohne dass der Sterling abschaltet.
      Info: Ich habe eine zweite Pumpe im Kreislauf zum Vitotwin 300, Primär Energie ist Flüssiggas, Hydraulik von EFG Energie für Gebäude ( Sandler Speed power 2 ).
      Startbedingungen: Der Vitotwin 300W läuft mit 1000 W el. Leistung. Der Durchfluss sind 430 L/h. Vorlauf = 37 °C , Rücklauf = 48 °C. Codierung 9578 = 6000 ( Zusatz Brennergasmenge max. ) = 19 kW.
      Test: Nun wird der Zusatzbrenner dazu geschaltet. Nach 10 min habe ich folgende Werte:
      Durchfluss = 1100 l/h ( Beide Pumpen laufen mit 100% ), Rücklauf = 60° C >> entspricht Vorlauf für die Raumheizung.
      Vorlauf = 48 °C.
      Der Sterling läuft noch mit reduzierter Leistung bei 430 W el. Leistung.
      Somit ist der Sterling kurz davor wegen Übertemperatur auszugehen. Ich will diesen Zustand nicht stundenlang so laufen lassen, allerdings weiß ich jetzt, dass ich den Zusatzbrenner immer mal wieder dazu schalten kann,
      ohne dass der Sterling wegen Übertemperatur ganz ausgeht. Wenn er ausgeht ( wegen Übertermp. ), dauert es ziemlich lange, bis man ihn wieder starten kann.
    • Hallo @Solar_Oldi,

      Dein Testergebnis passt zu den Erfahrungen, die wir gemacht haben. Während der TWW-Bereitung mit beiden Brennern wird bei uns der Puffer sogar mit 66°C geladen, das ist dem Stirling völlig schnuppe (sieht man an den konstant 1000 W Leistung) und auch die Gehäusetemperatur wird davon kaum beeinflusst - solange das eintretende Wasser kühl ist! Was der Stirling dagegen weniger mag ist, wenn (weil der Pufferspeicher auch unten heiß ist) schon das eintretende Wasser eine hohe Temperatur hat: Unserer geht dann in der Leistung bis ca. 800 W zurück und schaltet sich spätestens wenn 58°C erreicht sind ganz ab (nicht auf Störung wegen Übertemperatur, sondern er geht einfach aus und später ohne Reset von selbst wieder an, sobald bei niedrigerer Temperatur Wärme angefordert wird).
      Was man auch bei dem Versuch sieht ist, dass Dein (modernerer) Stirling bei hohen Temperaturen anscheinend deutlich stärker moduliert als unserer.

      Aber aus gegebenem Anlass möchte ich noch eine andere Anmerkung machen:

      Solar_Oldi schrieb:

      Rücklauf = 60° C >> entspricht Vorlauf für die Raumheizung. Vorlauf = 48 °C.
      Diese von Dir so verwendete Nomenklatur führt in der Diskussion zu Missverständnissen. Im Handbuch wird als "Rücklauf" der Wasserstrom bezeichnet, der vom Pufferspeicher in das Vitotwin führt. Das im Vitotwin erwärmte Wasser, das zurück in den Pufferspeicher fließt, ist der "Vorlauf". Wenn ich also in anderen Threads - auch als Antwort auf Beiträge von Dir - über hohe Rücklauftemperaturen geschrieben habe, so meine ich damit die Temperatur des ins Gerät eintretenden Wassers. In Deinem Versuch war die Rücklauftemperatur 48°C, die Vorlauftemperatur 60°C. Eine RLT von 48°C ist nicht gerade günstig, aber z.B. bei uns gegen Ende einer TWW-Erwärmung nur mit Stirling völlig normal. Das muss er auf alle Fälle abkönnen, und höhere Temperaturen braucht man ja in der Regel nicht.

      Gruß, Sailor
      Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

      PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

      Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)
    • Hallo Sailor 773 ,
      ja du hast genau erfasst um was es geht bei diesem Test. Ein Tipp noch: reduziere die Brennerleistung vom Zusatzbrenner auf das Minimum, dann dauert das erwärmen länger
      somit läuft der Stirling auch länger. Sorry wenn ich nicht die korrekten Bezeichnungen für Vor / Rücklauf benutze. Ich komme aus der Elektronik und habe nix mit Heizumgsbau zu tun.
      Ich kannte nur von früher mal das Problem, das Heizungsbauer die Solaranlagen (Warmwasser) falsch herum angeschlossen haben, weil es da ein Verständigungsproblem gab bezüglich Vor / Rücklauf.
      So haben wohl manche Installateure die Solarpanel falsch herum angeschlossen. Sie funktionierten , aber nicht wirklich gut, da man gegen den natürlichen Auftrieb mit der Pumpe gearbeitet hat.
      Seitdem benutze ich das so ( Vorlauf = kalt, Rücklauf = heiß) weil es aus meiner Sicht sinnvoll ist. Die Leute hier im Forum sind ja wach und verstehen schon wie es gemeint ist :-).
      Leider ist es so, dass ich bei einer richtig kalte Nacht ( - 5 bis - 10 Grad ) schon eine Vorlauftemperatur brauchen würde von ca. 65°.
      Mein Puffer besteht aus zwei Tanks je 1000 l, der Fühler B4 sitzt am zweiten Tank oben, was laut Viessmann dazu führen soll, das der Sterling möglichst lange läuft. Wenn jetzt der Sterling wegen Übertemperatur ausgeht ( was früher schon passiert ist ) bevor ich die zweite Pumpe scharf geschaltet habe, dauert es ewig bis B4 so kalt wird das er wieder angeht. Interessanterweise kann ich ihn überlisten, wenn ich nach ca. 1 h den Vitotwin komplett aus / ein schalte. Dann beginnt er mit seiner Initialisierungsphase und zieht relativ kaltes Wasser vom Fuß des zweiten Speichers und läuft wieder an.


      Jau : Ich habe das Handbuch bezüglich der Hydraulik nicht gelesen. Allerdings beobachte ich meine Anlage ständig mit WINSOL . Somit kann ich mir alle Temperaturen und die Reaktionen der Steuerung bzw. des Vitotwin genau ansehen. Ich messe auch den Durchfluss im Vitotwinkreis und im Solarkreis.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Solar_Oldi ()

    • Hallo ans Forum und einen guten Rutsch ins Jahr 2017.
      Habe meine Temp. Verläufe beim zuschalten des Zusatzbrenners dokumentiert. Der Vorlauf ist bei mir im Diagramm die kalte Seite vom BHKW und der Rücklauf die heiße.
      Man sieht auch, das meine externe Pumpe mit max. Drehzahl läuft und dabei 1100 L/min. durchfließen.
      Außerdem sieht man schön wie der Vitotwin 300-W runtermoduliert bis auf 450 Grad wenn die Temp. bei 61 Grad ankommt.
      Grafik als *.jpg in Anlage
      Bilder
      • Vitotwin-300 30.12.16.JPG

        353,71 kB, 1.920×1.080, 87 mal angesehen
    • Hallo nochmal , kann mir bitte jemand mal den max. Durchfluss ( durch den Vitotwin ) bei seiner Anlage schreiben ?
      Ich denke manchmal das mein Durchflussmesser da eine Bremse ist.
      Wenn also bei Euch der Zusatzbrenner mit 26 kW läuft, was wir da für ein Kesseldurchfluss Kennung 8366 angezeigt ?
      Mein max. ist 1100 Ltr / h.
    • Solar_Oldi schrieb:

      Hallo nochmal , kann mir bitte jemand mal den max. Durchfluss ( durch den Vitotwin ) bei seiner Anlage schreiben ?
      Mach' ich gerne, sobald ich das Gerät mal dabei erwische. Mit voller Leistung arbeitet es bei uns eigentlich nur während der TWW-Bereitung.

      Solar_Oldi schrieb:

      Ich denke manchmal das mein Durchflussmesser da eine Bremse ist.
      ...
      Mein max. ist 1100 Ltr / h.
      Die technischen Daten geben als maximalen Durchfluss 1200 l/h an. So viel darunter ist Dein Wert also nicht. Was genau stört Dich denn daran, dass es bei Dir anscheinend nur 1100 l/h sind?
      Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

      PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

      Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)
    • Hallo
      Ich habe mal einen Screenschot eingestellt.
      Bei mir ist der Kesseldurchfluß 18,5 l/min entspricht 1110 l/h.
      wie man sieht ist die Drehzal 100%.
      Ich könnte mir vorstellen das Übergänge welcher Art auch immer (Muffen etc.) den Durchfluß um 100 l/h bremsen
      Gruß
      Bilder
      • Kesseldurchfluß.jpg

        83,24 kB, 819×488, 19 mal angesehen
      4,32 Kwp PV-Aufdachanlage (45° Dachneigung Südausrichtung) Volleinspeisung Inbetriebnahme 23.05.2009

      5,56 kWp PV-Anlage (Sonnengeführt) Volleinspeisung Inbetriebnahme 18.12.2009

      Vitotwin 300 mit 600l Pufferspeicher 2Heizkreise (FB und Radiatoren) Inbetriebnahme 17.10.2013

      7,67 kWp PV-Aufdachanlage (Dachneigung 45° Ost- West-Ausricht mit E3DC Strompeicher (9,2kW)) Inbetriebnahme 13.11.2015 :)
    • Danke für die schnelle Rückmeldung. Folgendes ist zu erklären: Ich habe eine zweite Pumpe in diesem Wasserkreis. D.H. ich kann der Vitotwindurchfluss gewaltsam hochtreiben.
      Folgendes passiert: Der Stirling laüft mit 6 KW Vollgas. Der Zusatzbrenner powert mit ( runtergeregelten ) 13 KW dazu. Beim erreichen von ca. 58 Grad am Stirling fängt dieser an seine Leistung runter zu modulieren.
      Wenn ich den Zusatzbrenner mit 25 kW laufen lasse, geht der Stirling runter auf el. 400 W oder sogar ganz aus.
      Das ist alles ggf. normal bzw. gewollt. Leider zieht der Vitotwin seine Pumpenleistung nicht schnell genug nach habe ich festgestellt bzw kann er nicht hoch genug ?. Ein optischer Engpass ist der Durchflussmesser von der techn. Alternative der im Kreis ist.
      Wenn ein 28mm Rohr ( Außendurchmesser ) verwendet wurde um dann auf Durchmesser 14mm reduziert zu werden wird es wohl da einen größeren Widerstand geben.
      Wenn meine Regelung diese hohe Temp. erkennt wird die zweite Pumpe aktiviert ... nun kommt es zu besagtem 1100 ltr. / h. Das führt dazu, das der Stirling nicht runter moduliert oder sogar ausgeht.
      Daher meine Frage.
      Bilder
      • 100_5883.JPG

        49,95 kB, 640×426, 12 mal angesehen
    • Hallo Forum,
      hab mich mal wieder mit der Sache beschäftigt .... und was muss ich jetzt feststellen ?( ?( ?(
      Die Spezialisten vom Heizungsbau haben den Durchflussmesser falsch bezüglich der Durchflussrichtung eingebaut.
      Da er ja Impulse produziert, habe ich daran nicht gedacht. Was das nun aus macht ist nicht klar. Der Durchflusspfeil geht definitiv in die falsche Richtung.
      Ich werde Ihn halt umdrehen ... dann sehe ich weiter. Ich bin schon einwenig entäuscht :thumbdown: ... man kann doch keinem Trauen.
      Schöne Feiertage und einen guten Rutsch.
      P.S. hat jemand Erfahrung was das ausmachen kann bezüglich des Durchflusses ???
    • Mit Messfehler ist in jedem Fall zu rechnen, ob ein falsch rum eingebauter Durchflussmesser diesen besonders stark hemmt kann ich nicht sagen.

      Eine Querschnittreduzierung beim Durchflussmesser ist, je nach Messprinzip, aber zwingend nötig, sonst reagiert er auf geringe Durchflüsse zu schlecht.


      mfg JAU
    • Hallo
      bei mir klemmte, als der Monteur da war, der Einschaltknopf, nach mehrmaligen betätigen ging der Vitotwin an
      4,32 Kwp PV-Aufdachanlage (45° Dachneigung Südausrichtung) Volleinspeisung Inbetriebnahme 23.05.2009

      5,56 kWp PV-Anlage (Sonnengeführt) Volleinspeisung Inbetriebnahme 18.12.2009

      Vitotwin 300 mit 600l Pufferspeicher 2Heizkreise (FB und Radiatoren) Inbetriebnahme 17.10.2013

      7,67 kWp PV-Aufdachanlage (Dachneigung 45° Ost- West-Ausricht mit E3DC Strompeicher (9,2kW)) Inbetriebnahme 13.11.2015 :)
    • Hallo menger , nee der scheint gut zu sein.
      Die interne Pumpe läuft ja an und es sind 230 V AC an der Platiene.
      Nach längerem telefonieren mit dem HB soll nun Viessmann kommen und den " Feuerungsautomat" ersetzen.
      So nennt Viessmann die Hauptplatiene. Natürlich geht auch kein Notbetrieb mit dem Zusatzbrenner wenn die Platiene nicht arbeitet.
      Ich hoffe nur, das Viessmann noch diese Woche KW 51/17 kommt sonst sitze ich hier kalt bis zum Jan. 2018.
    • Hallo an alle,
      der Viessmann Mann war da am 21.12.17 und hat die Netzüberwachnungsplatiene ( ENS ) ersetzt.
      Diese Platiene sitzt oben rechts im Vitotwin-300W sie ist auch das Netzteil für die Hauptplatiene .
      Diese ENS war kaputt. Ausfall durch ausschalten am Hauptschalter produziert, obwohl der Stirling + Zusatbrenner aus war.
      Noch was zur Info: Ich hatte Fehler 428 Kessel zu wenig Durchfluss ( im Oktober 17 ) danach nicht mehr.
      Der Vitotwin will min. 360 Ltr. / h haben sonst meldet er Fehler. Kann durch Luft im System kommen ??? noch unklar.
      Man sollte Drehzahl Kesselpumpe min. auf 25 % setzen.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Solar_Oldi ()

    • Hallo @Oldi,

      1) Gratulation zur Behebung des Problems!

      2) Frage:

      Solar_Oldi schrieb:

      Diese ENS war kaputt. Ausfall durch ausschalten am Hauptschalter produziert, obwohl der Stirling + Zusatbrenner aus war.
      Meinst Du den Schalter rechts am Vitotwin selbst, oder hast Du noch einen vorgeschalteten "Heizungs-Notschalter", der vom Elektriker oder von Deiner früheren Heizung stammt und dessen Betätigung das Netzteil gekillt hat? Letzteres könnte ich verstehen, aber das Betätigen des Geräte-eigenen Ausschalters darf eigentlich eine solche Katastrophe nicht auslösen. Ich lasse von dem Schalter trotzdem lieber die Finger, unser Gerät wurde dort seit 2013 insgesamt nur viermal (vom Kundendienst) aus- und eingeschaltet.

      3)

      Solar_Oldi schrieb:

      Der Vitotwin will min. 360 Ltr. / h haben sonst meldet er Fehler. (...) Man sollte Drehzahl Kesselpumpe min. auf 25 % setzen.
      Guter Tipp mit den 360 Liter/h. Bei uns steht die Mindestdrehzahl noch auf 15%, weil das in unserem Manual so als Werkseinstellung angegeben ist. Ich habe aber trotzdem im Betrieb die Pumpe noch nie mit Drehzahlen unter 25% beobachtet: Offensichtlich "weiß" die Regelung auch von selbst, dass niedrigere Drehzahlen ungesund sind.

      Jedenfalls wünsche ich Dir schöne Feiertage mit einer hoffentlich problemlos funktionierenden Heizung.

      Gruß, Sailor
      Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

      PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

      Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)
    • Hallo, ja ich habe am Vitotwin ausgeschaltet, weil ich den Durschflussmesser drehen musste / wollte. Da muss er halt aus sein und eigentlich sollte er das abkönnen.
      Ich habe mir die ENS mal angesehen ... da ist eine 5*20 Sicherung auf der Platiene eingelötet .... finde ich nicht so gut. Evtl. ist diese Sicherung kaputt und man kann
      sie nicht einfach ersetzen. Es kommt schon mal vor das nur ne Sicherung fällt und sonst nix.
      Parameter 3350 ist 20 und 3351 ist 3 ... sind beide Software Versionen der ENS. kannst du bitte mal deine Codeirung auslesen und schreiben.
      Wenn dein Vitotwin-300 so alt ist, kann man sehen ob da eine Weiterentwicklung stattgefunden hat oder nicht.

      Das mit der Pumpenleistung ist auch nur zu sehen im Verhältnis zum hydraulischen Widerstand. Daher habe ich den in falscher Durchflussrichtung verbauten Durchflussmesser jetzt rum gedreht.
      Es scheint als ob die Pumpe nun mit kleinerer Leistung auf genung Durchfluss kommt ... ist aber noch nicht ganz klar.
    • Solar_Oldi schrieb:

      Parameter 3350 ist 20 und 3351 ist 3 ... sind beide Software Versionen der ENS. kannst du bitte mal deine Codeirung auslesen und schreiben.
      Wenn dein Vitotwin-300 so alt ist, kann man sehen ob da eine Weiterentwicklung stattgefunden hat oder nicht.
      Bei unserem Gerät (Baujahr 2013 erstes Quartal) zeigt Parameter 3350 die Zahl 17 (3351 auch schon 3). Also hat es bei 3350 eine Weiterentwicklung gegeben.

      Solar_Oldi schrieb:

      Hallo, ja ich habe am Vitotwin ausgeschaltet, weil ich den Durschflussmesser drehen musste / wollte. Da muss er halt aus sein und eigentlich sollte er das abkönnen.
      Abkönnen sollte er das, da gebe ich Dir recht. Aber wenn man das Gerät nicht öffnen will, sondern (wegen Arbeiten an der äußeren Hydraulik) nur verhindern will dass es anläuft, hätte es m.E. genügt, mit der MODE Taste (rechts oben neben dem Anzeigefeld) auf "Aus" zu stellen. Das sollte für die Elektronik schonender sein, und die ist halt offenbar sehr mimosenhaft.
      Viessmann Vitotwin 300-W (1 kWel, 6 kWth) seit 2012

      PV-Anlage 8,45 kWp (65 x Solarworld SW 130poly Ost/Süd/West, SMA 5000 TL und 3000) seit 2010

      Solarthermie 14 qm Flachkollektoren seit 2004 (Vorgänger 8 qm 1979-2003)
    • Hallo , das mit der Modetaste wusste ich nicht. Muss ich testen ob die geht bei mir. Habe meinen Vitotwin-300 auf Abschaltbetrieb setzen lassen
      Da sind viel Parameter ( Codierungen ) nicht mehr aktiv bzw. die Tasten sind auch nicht mehr alle verfügbar.
      Leider konnte mir Viessmann nicht sagen / schreiben was in dieser Nutzungsart noch aktiv ist und was nicht.
      Ich werde nochmal eine e-mail an Viessmann schreiben, mal sehen ob ich ne Antwort bekomme.
      Schöne Feiertage noch.