Ecopower 1.0: Wer kennt den Fehler KWK SR_14.0?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Ecopower 1.0: Wer kennt den Fehler KWK SR_14.0?

      Hallo zusammen ,

      in Abwesenheit ist vor knapp einer Woche der Eco 1.0 ausgefallen mit der Fehlermeldung : KWK SR_14.0 STB- Funktion hat ausgelöst .

      Das Reset am BHKW ist ohne Erfolg .

      Der Vaillantservice hat die Störung seit Tagen registriert laut Anruf heute - passiert ist leider nichts , nicht einmal ein Anruf vom Service . Wartungsvertrag besteht .

      Ich habe das 2. Modul mit 5000 Bh .

      Kennt jemand diesen Fehler und ggf die Abhilfe ?

      Gruß puedo
    • Moin moin,

      gleiches Problem hier. Techniker ist informiert. Kann mir trotzdem jemand sagen, wo dieses Ding sitzt ? Vermutlich im Motorteil und nicht im Wärmetauscherteil oder ? Wann schaltet der ? 90 Grad ?
      Bin für jede Antwort dankbar !


      MfG
      Timo Schmidt
    • Der war bei mir schon öfters defekt, der neue gleich nach Einbau, ist Produzierter Müll.
      Das kriegst selber zum laufen, Deckel ab und rechts siehst das Rohr welches hochläuft.
      Unten ist das STB ein kleines Kästchen. Unterhalb kannst aufschrauben und gucken ob der raus ist, dann Pin reindrücken.Steckverbindung kontrollieren, bischen hier und da biegen und er geht wieder......
      Vaillant möchte gerne 840€ für das Teil :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tommmi ()