ecoPower 1.0 läuft wie geplant

    • seit kurzem kann ich nicht mehr via Browser auf mein Ecopower zugreifen - ich sehe wenn ich mit den Sourcecode der geladenen Seite anschaue zwar die Saia seite die das applet lädt aber es bleibt weiss/leer.

      HTML-Quellcode

      1. <!-- HTML FILE GENERATED FROM Saia® S-Web Editor on Monday, October 01, 2012 ; 15:14:23 -->
      2. <HTML>
      3. <HEAD>
      4. <META HTTP-EQUIV="Content-Type" CONTENT="text/html;CHARSET=iso-8859-1">
      5. <META NAME="GENERATOR" CONTENT="iniNet SpiderControl TM">
      6. <TITLE>VGA_MicroBrowser</TITLE>
      7. </HEAD>
      8. <BODY bgcolor="#FFFFFF">
      9. <p>
      10. <APPLET ARCHIVE="IMasterSaia5_15_01.jar" CODE="IMasterSaia5_15_01.class" ALIGN="BOTTOM" WIDTH="640" HEIGHT="480">
      11. <PARAM NAME="java_arguments" VALUE="-Xms256m -Xmx512m">
      12. <PARAM NAME="AppletName" VALUE="VGA_MicroBrowser">
      13. <PARAM NAME="ProjectName" VALUE="VGA_MicroBrowser">
      14. ...
      Alles anzeigen

      Ideen? SW ist unverändert... werd wohl mit WireShark weiter schauen müssen wenn keine eine Blitzidee hat.

      Es kommt recht häufig 503 service unavailable - gerade kam mal das passwort feld und nach anmeldung ein Teil der beidoberfläche...

      sieht dann z.B. so aus:

      Die Software ist auf jeden Fall noch die alte - sendet fröhlich die Passworte durch LAN.

      und jetzt nach dem bestimmt 20zigsten versuch kommt wieder alles ganz normal. Überlast?? - kann man irgendwo die CPU und Speicherauslastung des WinCE Moduls auslesen?
      PV 18,2kWp - BHKW EcoPower 1.0, 30kWh LiON Sunny Island System
      BMW i3 60Ah (Verbrauch ca. 13,8kWh/100km; SW: I001-16-07-506) - Familyblog: okedv.dyndns.org/wbb/blog

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von endurance ()

    • Also das mit Hausintern schließe ich zu 99.99999% aus. Falsche IP kann eigentlich nicht sein - Datentraffic ist ja da. Alle Geräte hängen an einem großen DLInk switch - dann dürfte nicht mehr viel gehen im Hausnetz. Für mich sieht das eher nach Überlast des Vaillant Moduls aus.
      jetzt ging es gerade wieder nicht, dann kam irgendwann

      die Seite erreicht man auch via status.htm ... und dann ging es wieder
      PV 18,2kWp - BHKW EcoPower 1.0, 30kWh LiON Sunny Island System
      BMW i3 60Ah (Verbrauch ca. 13,8kWh/100km; SW: I001-16-07-506) - Familyblog: okedv.dyndns.org/wbb/blog
    • Also das Problem ist immer noch da


      es fehlen nur immer unterschiedliche Teile der Darstellung - wenn ich dann ein Reload machen kommen zum Teil dann die fehlenden Teile.
      An ein Browser Problem etc. glaube ich nicht so recht, da auch die Ipad App meist nichts mehr anzeigt/behauptet das Ecopower wäre nicht erreichbar... Wenn hier jemand eine Idee hat die Ursache zu finden
      PV 18,2kWp - BHKW EcoPower 1.0, 30kWh LiON Sunny Island System
      BMW i3 60Ah (Verbrauch ca. 13,8kWh/100km; SW: I001-16-07-506) - Familyblog: okedv.dyndns.org/wbb/blog
    • Das Problem mit dem Remotezugang ist immer noch da (wurde auch noch nix gemacht)
      Lamdasondenfehler hatte ich jetzt mal (konnte ich aber selber resetten)

      Nun steht das Eco in Wartung überfällig (24000h) hat aber erst 18888h Betriebstunden HäH?
      Austauschmotor hat 5016h - was rechnet Vaillant da?


      Kann man das Wartungsintervall korrigieren?
      PV 18,2kWp - BHKW EcoPower 1.0, 30kWh LiON Sunny Island System
      BMW i3 60Ah (Verbrauch ca. 13,8kWh/100km; SW: I001-16-07-506) - Familyblog: okedv.dyndns.org/wbb/blog
    • Moin,

      die Wartung bezieht sich aufs Modul nicht auf den Motor, insofern gibts m.M. keine Korrektur. Ist aber blöd nun kurz vor den Feiertagen noch nen Monteur zu bekommen - oder hast Du nen Vollwartungsvertrag mit VPN Remote und das Gerät hätte selbst nach Wartung schreien müssen ?

      Grüße
      Pöl BHKW Tiger †
      Pöl BHKW Raptor †
      Ecopower 1.0
      Solarthermie 27m² Heat-Pipe-Röhren
      PV Anlage 1,8kWp Solarmax 2000C 15xKaneka k120
    • schon aber das Teil hat 18888h Laufzeit in Summe also auch nicht 24000h ich weiss nicht wie es zu der 24kh Wartung kommen soll.
      Ich habe Vollwartung - die Remotemeldungen habe ich ein paar mal gestestet (mail versand) es gab nie eine Reaktion von daher ist das Eco aktuell offline. Wie oben geschdildert würde der Remotezugang auch nicht funktionieren, da keine Daten über das Web übertragen werden.
      Info: Letzte Wartung war bei 13871h.
      PV 18,2kWp - BHKW EcoPower 1.0, 30kWh LiON Sunny Island System
      BMW i3 60Ah (Verbrauch ca. 13,8kWh/100km; SW: I001-16-07-506) - Familyblog: okedv.dyndns.org/wbb/blog

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von endurance ()

    • Hallo endurance ,

      die Wartungsintervalle sind fest verankert . Die W.- Intervalle müssen nach je 6000 + - 200 Laufstunden durchgeführt werden , sonst bleibt das Gerät
      unwiderruflich stehen .
      Erst nach der Wartung durch den Wartungsdienst wird das Gerät entriegelt .

      ( Info ) Deine letzte Wartung war bei 13871 Laufstd. ? Wie dass ? Hat die Wartung denn nicht bei 12000 Std. stattgefunden ?

      Gruß Heinz
    • Austauschmotor + Ölabscheider...... laut Vaillant entweder nach Betriebstunden oder nach Zeit - Zeit wäre dann märz 2016 + 12Monate + 200h Betriebszeit? Die nächste Wartung wäre jetzt laut Gerät eine 30000h Wartung - ist schon etwas chaotisch...

      Hab jetz auch eine neue SW drauf wenn man die Netze richtig einstellt brauch man auch nicht am geräte alle 1 freischalten sondern kann immer remote drauf zugreifen.

      Wo liegt der Unterschied zwischen (IP Adresse nat. vom Eco)
      192.168.0.16/vga_microbrowser.html Kunde und FHW
      und
      192.168.0.16/
      ohne vga... hier wird dann ein PWD für Neutzer Experte verlangt kann mir das mal jemand zusenden BITTE :) meine PWD scheinen nicht mehr zu funktionieren.

      Zugriff funktioniert jetzt auf jeden Fall wieder (wenn auch nur mit altem IE 11).
      PV 18,2kWp - BHKW EcoPower 1.0, 30kWh LiON Sunny Island System
      BMW i3 60Ah (Verbrauch ca. 13,8kWh/100km; SW: I001-16-07-506) - Familyblog: okedv.dyndns.org/wbb/blog

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von endurance ()

    • Evtl. auch noch interessant - Die Gasamatur wurde nochmals getauscht - offenbar war die vorherige noch nicht diejenige die Langzeit überlebt. Die neue soll wohl verbessert sein.

      Sonderaktion Honda - Gasarmatur ausgetauscht , bei 18 000 Betriebstunden
      PV 18,2kWp - BHKW EcoPower 1.0, 30kWh LiON Sunny Island System
      BMW i3 60Ah (Verbrauch ca. 13,8kWh/100km; SW: I001-16-07-506) - Familyblog: okedv.dyndns.org/wbb/blog
    • Wie kann man im Expertenmodus eigentlich den email versand konfigurieren - ich hab den Testmail knopf, aber war da nicht auch mal eine Konfigurationsmöglichkeit für mail adressen und server?
      PV 18,2kWp - BHKW EcoPower 1.0, 30kWh LiON Sunny Island System
      BMW i3 60Ah (Verbrauch ca. 13,8kWh/100km; SW: I001-16-07-506) - Familyblog: okedv.dyndns.org/wbb/blog
    • Moin,

      Sonderaktion Honda - Gasarmatur ausgetauscht , bei 18 000 Betriebstunden
      War das die Aktion wo alle Geräte ausgeschaltet stehen bleiben sollten und dann gabs pauschal 100€ Entschädigung von Vaillant ?

      Grüße
      Pöl BHKW Tiger †
      Pöl BHKW Raptor †
      Ecopower 1.0
      Solarthermie 27m² Heat-Pipe-Röhren
      PV Anlage 1,8kWp Solarmax 2000C 15xKaneka k120
    • Hallo,
      mein Eco 1.0 hatte am Montag seine 24000 h Wartung.

      Also erstmal muß ich sagen das die Terminvereinbarung mit PowerPlus hervorragend funktioniert hat.
      Da ich ein wenig gepennt hatte war die Laufzeit bis zur Wartung nur noch 110 Stunden. Am Freitag Vormittag angerufen und ca.1 h
      später kam die Terminzusage für den darauffolgenden Montag. Besser gehts nicht.
      Jetzt zur Wartungan bei der ich leider nicht persönlich teilnehmen konnte.
      Der Monteur sagte das der Motor Öl verbraucht, der Ölstand hatte schon abgenommen und mein Vater der dabei war sagte mir das das alte Öl sehr verschmutzt und zäh war.
      Laut Monteur macht der Motor nicht mehr lange, ist ja bei dem Ölverbrauch logisch.
      Die Gasamatur wurde auch getauscht, sollen wohl mit der Zeit undicht werden. Hat nichts mit dem '' Rückruf '' vom Frühjahr 2017 zu tun.
      Vor der Wartung lief der Motor nur ab und zu unruhig, die Drehzahl schwankte dann . Jetzt nach der Wartung läuft der Motor sehr schlecht.
      Gleich als dich den Heizungsraum betreten habe hörte ich das der Eco unrund läuft.
      Die Leistung liegt jetzt dauerhaft unter 1000 W (980 -1000) , die Drosselklappe pendelt zwischen 60 und 61% und die Düsennadel steht bei 51 Steps.
      Vor der Wartung hatte ich noch bis auf die zeitweisen Ausnahmen 1000- 1020 Watt Leistung bei Drosselklappe 57-58%.
      Ist wohl alles an Vaillant bzw PowerPlus übermittelt worden mal sehen wie es weitergeht.
      Ist übrigens der zweite Motor, der hat jetzt 17800 h Laufzeit. Der erste Motor ist 6048 h gelaufen.
      Gruß
      prignitzer
    • >Hat nichts mit dem '' Rückruf '' vom Frühjahr 2017 zu tun.

      Also meiner hat behauptet wäre das gleiche Problem - die jetzige Amatur wäre allerdings dauerhaft.
      PV 18,2kWp - BHKW EcoPower 1.0, 30kWh LiON Sunny Island System
      BMW i3 60Ah (Verbrauch ca. 13,8kWh/100km; SW: I001-16-07-506) - Familyblog: okedv.dyndns.org/wbb/blog