fehlermeldung 185 und 226 beim dachs

    • fehlermeldung 185 und 226 beim dachs

      hallo leute
      habe ein dachs der mit heizöl läuft und habe die fehlermeldung 185 (flüssigkeitsschalter) und 226 (rückmeldung hubmagnet).habe den den schalter überprüft und der schein zu gehen bei 226 sagt er mir ich kann auf ebene 2 entstören da komme ich aber nicht rein oder finde es nicht vielleicht kann mir jemand weiterhelfen.weiss auch nicht was ich jetzt mehr dazu schreiben könnte.




      habs gefunden war eine sicherung auf der platine die äußerlich heile aussah aber beim messen defekt war.es war die obere sicherrung die unter einer transparenten kunstoffabdeckung links oben auf der platine sitzt.vielleicht kann es jemandem weiterhelfen. :thumbsup:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von shitlow ()

    • RE: fehlermeldung 185 und 226 beim dachs

      hallo Shitlow

      ich habe seit gestern den gleichen Fehler 226 Rückm. Hubmagnet.

      Wenn ich den Dachs entstöre läuft er jedoch noch ein paar Stunden bis zum nächsten Fehler. War das bei Dir auch so?
      Oder lief er gar nicht mehr an?
      habs gefunden war eine sicherung auf der platine die äußerlich heile aussah aber beim messen defekt war.es war die obere sicherrung die unter einer transparenten kunstoffabdeckung links oben auf der platine sitzt.vielleicht kann es jemandem weiterhelfen. :thumbsup:

      Dann werde ich mal die Sicherung checken.

      Grüße

      Alex
    • Habe auch Fehler 226 Hubmagnet, bei mir ist die Sicherung allerdings noch i.O.
      Kann es sein das ich bei der umrüstung MSR1 > MSR2 etwas übersehen habe oder woran könnte das noch liegen?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Der Dachs läuft ;) ()